maven引入json-lib的正确方法

<dependency>
          <groupId>net.sf.json-lib</groupId>
          <artifactId>json-lib</artifactId>
          <version>2.2.3</version>
          <classifier>jdk15</classifier>
      </dependency>

突然间发现json-lib maven报错,百度发现少了

 <classifier>jdk15</classifier>,需要标注jdk版本的。

本文参与腾讯云自媒体分享计划,欢迎正在阅读的你也加入,一起分享。

发表于

我来说两句

0 条评论
登录 后参与评论

扫描关注云+社区