安装msgpack

1.提示:Fatal error: Call to undefined function msgpack_pack() 解决办法:需要参考http://msgpack.org/这里安装msgpack 执行pecl install msgpack 提示错误: Failed to download pecl/msgpack within preferred state "stable", latest release is version 0.5.5, stability "beta", use "channel://pecl.php.net/msgpack-0.5.5" to install install failed 解决步骤: sudo pecl install channel://pecl.php.net/msgpack-0.5.5 看到这个提示 You should add "extension=msgpack.so" to php.ini 说明安装正确,在php.ini增加 extension = "msgpack.so"

本文参与腾讯云自媒体分享计划,欢迎正在阅读的你也加入,一起分享。

发表于

我来说两句

0 条评论
登录 后参与评论

扫码关注云+社区

领取腾讯云代金券