解决Python3无法使用supervisor问题

项目使用python3写的,需要用到Supervisor,但是supervisor报错提示需要python2的支持,贴出python3无法安装supervisor解决方案

# 安装项目所需的第三方
RUN python3 -m pip install -i https://pypi.tuna.tsinghua.edu.cn/simple  -r requirements.txt \
    && python3 -m pip install -i https://pypi.tuna.tsinghua.edu.cn/simple \
    gunicorn \
    && python3 -m pip install git+https://github.com/Supervisor/supervisor

更多访问我的博客:https://www.soo9s.com

原创声明,本文系作者授权云+社区发表,未经许可,不得转载。

如有侵权,请联系 yunjia_community@tencent.com 删除。

编辑于

我来说两句

0 条评论
登录 后参与评论

扫码关注云+社区

领取腾讯云代金券