vue使用babel+sass出错解决

按照官网的步骤先将vue项目建立好,这时如果使用lang=”babel”lang=“scss”会报错。

这时终端进入项目文件夹下输入以下命令:

npm install babel-loader --save npm install sass-loader --save 如果报下面错误:

则按顺序输入: npm uninstall node-sass npm install node-sass@latest

本文参与腾讯云自媒体分享计划,欢迎正在阅读的你也加入,一起分享。

发表于

我来说两句

0 条评论
登录 后参与评论

扫码关注云+社区