configure: error: cannot find Boost headers version >= 1.35.0

当 configure出现configure: error: cannot find Boost headers version >= 1.35.0错误时,意味着安装boost-devel出现问题。

解决方案:

UBUNTUN/DEBIAN

#  sudo apt-get -y install libboost-all-dev

CENTOS:

#  yum install boost-devel

原创文章转载请注明:转载自:configure: error: cannot find Boost headers version >= 1.35.0

本文参与腾讯云自媒体分享计划,欢迎正在阅读的你也加入,一起分享。

发表于

我来说两句

0 条评论
登录 后参与评论

扫码关注云+社区