Ubuntu16.04.2安装KDE

最近重新安装了ubuntu kylin 16.04,之前一直用的是unity,这次心血来潮想装个KDE玩玩,然后百度了一下如何安装KDE,得到的答案大部分都是这样的:

sudo apt-add-repository ppa:kubuntu-ppa/next-backports 
sudo apt-get update 
sudo apt-get dist-upgrade 
sudo apt-get install kubuntu-plasma5-desktop plasma-workspace-wallpapers

笔者试了一下竟然不好用!坑啊! 于是找到了下面的方法:

sudo apt-get install kubuntu-desktop

终端提示要下载330MB左右的文件,遇到提示时全部选“Y”,接下来是长时间的等待(取决于你的带宽情况,毕竟要下载330MB左右的文件)。接下来自动配置。

安装好后,注销一下,在登陆窗的“会话”中选择KDE,登陆后就是变成KDE了。(如果想回到ubuntu的话,可以在“会话”中改成gnome)需要说明的是,此时你在ubuntu下安装的一切软件都可以在Kubuntu下使用,同理,Ubuntu下也可以使用KDE的软件。简言之,所以软件是共用的。 另外,此时默认的KDE为英文界面,可以使用这两条命令 安装中文环境。

sudo apt-get install language-pack-zh-hant language-pack-zh-hans
sudo apt-get install kde-l10n-zhcn

进控制面板-LOCAL-选定简体中文-应用,这样就变成中文的了。

但笔者来到这里就变成有些中文显示成方块了,于是在网上找了前辈的解决方案,解决办法是:默认没有安装文泉驿字体,需要先装下

sudo apt-get install ttf-wqy-*

ubuntu安装文泉驿字体(分别安装微米黑、正黑、点阵宋体)

注意

安装过程中可能会遇到下面的一个问题,一个依赖无法安装:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
正在读取状态信息... 完成       
kubuntu-desktop 已经是最新版 (1.338)。
您可能需要运行“apt-get -f install”来纠正下列错误:
下列软件包有未满足的依赖关系:
 kde-telepathy-minimal : 依赖: kde-config-telepathy-accounts (>= 15.04.0) 但是它将不会被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。

解决方案参看这里

本文参与腾讯云自媒体分享计划,欢迎正在阅读的你也加入,一起分享。

发表于

我来说两句

0 条评论
登录 后参与评论

相关文章

来自专栏梦魇小栈

adb设备信息查询修改刷机等命令

ADB很强大,记住一些ADB命令有助于提高工作效率。 通过ADB命令查看wifi密码、MAC地址、设备信息、操作文件、查看文件、日志信息、卸载、启动和安装APK...

77630
来自专栏JetpropelledSnake

Linux学习笔记之Centos7安装GNOME桌面环境

最小化安装Centos7,系统默认是命令行界面,如果像我一样有特殊需求,这时就需要我们手动来安装用户图形界面了。 

1.5K20
来自专栏贾鹏辉的技术专栏@CrazyCodeBoy

React Native应用部署/热更新-CodePush最新集成总结(新)

React Native应用部署/热更新-CodePush最新集成总结(新) ---- 更新说明: 此次博文更新适配了最新版的CodePush v1.17....

86760
来自专栏前端儿

npm包与gem包--在线&离线安装

NPM,即为Node的包管理工具,官网为 https://www.npmjs.com/,我们可以在站内搜索所需要的NPM包,了解相关的使用规则

1.3K20
来自专栏Youngxj

Linux查看实时带宽流量情况

1.5K40
来自专栏向治洪

搭建网站

环境 Windows 10(64 位) Git-2.7.4-64-bit node-v4.4.7-x64 如果上述软件已经安装的,跳过,没有安装的下载安装。 1...

77360
来自专栏黑泽君的专栏

解决:Setting property 'source' to 'org.eclipse.jst.jee.server 的问题

  警告: [SetContextPropertiesRule]{Context} Setting property 'source' to 'org.ecli...

11120
来自专栏运维

rhel5.5上安装cacti注意事项

一,安装cacti所需要的环境(mysql、mysql-server、httpd、php、php-mysql)-此部署环境并没有默认安装mysql,php,ht...

8410
来自专栏技术专栏

springboot static静态资源访问不到及NoHandlerFoundException没有出发的感悟

就可以让404抛出NoHandlerFoundException了,能抛出就能捕获,试了下的确很管用

58430
来自专栏FH云彩

如何给U盘自定义图标

15340

扫码关注云+社区

领取腾讯云代金券