烽火R2600交换机配置脚本

烽火交换机端口映射配置

ip nat inside source static udp iP 端口号 公网iP 端口号


ip nat inside source static udp 192.168.1.23 5055 183.198.74.37 5055


interface Vlan-intf1
 ip address 172.16.1.1 255.255.255.0
 no ip directed-broadcast
 ip nat inside


ip access-list standard 1
 permit 172.16.1.0 255.255.255.0
 deny   any

ip dhcpd pool 1
 network 172.16.1.0 255.255.255.0
 range 172.16.1.2 172.16.1.254
 default-router 172.16.1.1
 dns-server 211.138.13.66 111.11.1.1

烽火R2600配置脚本

1 利用串口线接好电脑与路由器,
2 配置超级终端:9600   8  1;
3 新路由器的话,直接就进入了
4 大于号状态下输入 enable.回车
5 config
int gi0/0
ip address (公网IP) (公网子网掩码)  
ip nat outside 
q
int gi0/1
ip address (私网IP,如192.168.0.1) (私网DNS,如255.255.255.0)         
ip nat inside
q
aaa authentication login default local enable
aaa authentication enable default enable
enable password 0 (登陆密码,可任意修改)
username admin password 0 (登陆密码,可任意修改)               
ip dhcpd pool p1
network 192.168.0.0 255.255.255.0
range 192.168.0.4 192.168.0.250
default-router 192.168.0.1 
dns-server (公网首选DNS) (公网备用DNS)                    
q 
ip dhcpd enable 
ip route defau (公网网关)                       
ip nat pool yyy (公网IP) (公网IP) 255.255.255.255
ip access-list standard a1
permit 192.168.0.0 255.255.255.0
q
ip nat inside source list a1 pool yyy overload
ex
write 
这是烽火R2600配置案例参考一下;
你要有原来的配置脚本,把其直接拷入新路由器就可以了。

本文参与腾讯云自媒体分享计划,欢迎正在阅读的你也加入,一起分享。

发表于

我来说两句

0 条评论
登录 后参与评论

相关文章

来自专栏散尽浮华

openstack虚拟机迁移的操作记录

需求说明: 计算节点linux-node1.openstack:192.168.1.8   计算节点linux-node2.openstack:192.168....

7839
来自专栏搜云库

Docker 容器操作

容器是 Docker 又一核心概念。简单的说,容器是独立运行的一个或一组应用,以及它们的运行态环境。对应的,虚拟机可以理解为模拟运行的一整套操作系统(提供了运行...

22811
来自专栏搜云库

Docker 容器操作

容器是 Docker 又一核心概念。简单的说,容器是独立运行的一个或一组应用,以及它们的运行态环境。对应的,虚拟机可以理解为模拟运行的一整套操作系统(提供了运行...

2509
来自专栏乐沙弥的世界

CRS-1006 , CRS-0215 故障一例

    安装好sles 10 sp3 + Oracle 10g RAC之后,在配置监听器时,总是提示主机bo2dbp上的监听服务已经在运行,忽略错误之后手动在b...

683
来自专栏杨建荣的学习笔记

使用shell定制awr脚本(r3笔记第32天)

大家在做性能问题诊断的时候,awr是不可或缺的工具,使用?/rdbms/admin/awrrpt.sql可能大家使用的多了,可能有时候感觉输入参数还是有些太繁琐...

2884
来自专栏康怀帅的专栏

Docker 镜像多阶段构建

本文内容来自我参与维护的 《Docker 从入门到实践》 项目。 之前的做法 在 Docker 17.05 版本之前,我们构建 Docker 镜像时,通常会采用...

4154
来自专栏木制robot技术杂谈

Ubuntu 使用 Docker 安装 Gitlab

最近帮公司重新搭建了 Gitlab,中间遇到了一些坑,折腾了不少时间,在此记录供大家参考。

3574
来自专栏吴伟祥

Docker学习——多阶段构建(六) 顶

1481
来自专栏FreeBuf

使用Docker构建Web渗透测试工具容器

? Docker是世界领先的软件集装化平台,针对不同的渗透测试类型,我们完全可以使用Docker创建相应的环境。有了Docker容器,你可以把测试环境放到U盘...

3039
来自专栏搜云库

Docker Image 解决镜像无法删除的问题

Error response from daemon: conflict: unable to delete 4ac2d12f10cd (must be for...

47410

扫码关注云+社区

领取腾讯云代金券