Xcode10发布 Pod lint错误

原因描述

最新发布新的支付原生SDK ,但是会报莫名其妙的问题

tmp365f7568

搜索了谷歌很多的内容都不知道怎么解决。

我猜想是不是基于 Xcode10最新的编译系统导致的,幸亏保留了 Xcode9.4.1的包,安装切换为 Xcode9.4.1.验证成功

解决方法

基于 Xcode10以下进行验证和发布

本文参与腾讯云自媒体分享计划,欢迎正在阅读的你也加入,一起分享。

发表于

我来说两句

0 条评论
登录 后参与评论

扫码关注云+社区

领取腾讯云代金券