pip安装包“error: Microsoft Visual C++ 14.0 is required...”问题解决

解决pip install jpype1 失败问题

安装包地址:https://www.lfd.uci.edu/~gohlke/pythonlibs/#jpype 下载所需的jpype1 模块的whl文件,下载后进入存储该文件的路径,按照方法一,执行“pip install jpype1-0.6.2-cp36-cp36m-win_amd64.whl”,这样就会安装成功

本文参与腾讯云自媒体分享计划,欢迎正在阅读的你也加入,一起分享。

发表于

我来说两句

0 条评论
登录 后参与评论

扫码关注云+社区

领取腾讯云代金券