This iPhone is running iOS 12.2(16E227),which may be supported by this version of Xcode

手机被自动升级了系统,在 Xcode上真机调试时,报如下图问题:

不想跟新Xcode的情况下: 1.下载Xcode真机运行支持包(16E227), 链接: https://pan.baidu.com/s/1Y-HXL4rpwS3MKcvpxz-Y3w 提取码: v3sq

2.跟新支持包 打开文件夹/Xcode.app/Contents/Developer/Platforms/iPhoneOS.platform/DeviceSupport,把上面下载的包拉入该文件夹。

3.退出Xcode,然后重新打开运行即可!

本文参与腾讯云自媒体分享计划,欢迎正在阅读的你也加入,一起分享。

发表于

我来说两句

0 条评论
登录 后参与评论

扫码关注云+社区

领取腾讯云代金券