storm-core使用gradle打包找不到

问题storm-core使用gradle打包找不到ring-cors:ring-cors:0.1.5.

FAILURE: Build failed with an exception.

BUILD FAILED in 1m 59s 1 actionable task: 1 executed

1.gralde 解决办法

在gradle配置文件中。gradle.build增加

repositories {
    mavenCentral()
    maven { url "https://clojars.org/repo" }
}

即可

2.另外如果是Maven的话,附上Maven解决方法(storm-core官方源码是Maven所以这个看官方的就可以)

<repositories>
    <repository>
        <releases>
            <enabled>true</enabled>
        </releases>
        <snapshots>
            <enabled>true</enabled>
        </snapshots>
        <id>clojars</id>
        <url>https://clojars.org/repo/</url>
    </repository>
</repositories>

本文参与腾讯云自媒体分享计划,欢迎正在阅读的你也加入,一起分享。

发表于

我来说两句

0 条评论
登录 后参与评论

扫码关注云+社区

领取腾讯云代金券