谈一谈思科三大小实验:ACL、NAT、DHCP

  • 编辑 | 排版 | 制图 | 测试 | ©瑞哥
  • 此文用时1小时32分钟,原创不易,坚持更不易,希望我的每一份劳动成果都可以得到大家的一个【在看】

思科acl 配置:

标准:

R2:

全局

access-list 1 deny 192.168.10.2 0.0.0.0
access-list 1 permit any
int fa0/0
ip access-group 1 in

扩展:

access-list 100 deny icmp 192.168.10.2 0.0.0.0 any
int fa0/0
ip access-group 100 in

思科NAT

int fa0/0
ip nat inside 指明内网接口
int fa1/0
ip nat outside 指明外网接口
access-list 5 per 192.168.10.0 0.0.0.255 用acl匹配内网网段
全局ip nat inside source list 5 interface fa1/0 overload

思科 telnet配置

全局username aa privilege 15 password aa123首先配置用

户名和密码 权限级别是15

全局line vty 0 15

login local 使用本地的用户名和密码对登录的用户做认证

思科DHCP

service dhcp enable 开启dhcp 功能
全局ip dhcp pool hcna 建立dhcp 地址池
network 192.168.10.0 255.255.255.0
default-router 192.168.10.1
dns-server 192.168.10.1

本文分享自微信公众号 - 网络技术联盟站(it666lmz)

原文出处及转载信息见文内详细说明,如有侵权,请联系 yunjia_community@tencent.com 删除。

原始发表时间:2019-06-14

本文参与腾讯云自媒体分享计划,欢迎正在阅读的你也加入,一起分享。

发表于

我来说两句

0 条评论
登录 后参与评论

扫码关注云+社区

领取腾讯云代金券