Vue构建响应式SPA博客部署到阿里云【持续更新】

项目构建:vue-cli UI:element-ui 使用vw移动端适配:https://www.w3cplus.com/mobile/vw-layout-in-vue.html

4.18报错

QQ截图20180418175909.png

原因:element-ui依赖项里的对应css文件,部分类带有content属性样式 而postcss-viewport-units插件主要是给CSS的属性添加content的属性,配合viewport-units-buggyfill库给vwvhvminvmax 两者冲突 暂时解决办法:注释掉所有content:属性

本文参与腾讯云自媒体分享计划,欢迎正在阅读的你也加入,一起分享。

发表于

我来说两句

0 条评论
登录 后参与评论

扫码关注云+社区

领取腾讯云代金券