Ubuntu apt-get不能使用

现象

not found (required by /usr/lib/x86_64-linux-gnu/libapt-pkg.so.5.0

是从 14.04 双击到 16.04 的时候,遇到这个问题。

输入 apt-get 就有这个提示。

解决方法

我 google 找了一圈,也有人遇到这个问题了,不过没有说是手机的问题,我总结一下就是遇到类似的问题,都可以用下面的方法来解决。 原始链接

https://answers.launchpad.net/ubuntu/+question/676678

执行下面的命令。

wget https://launchpad.net/ubuntu/+archive/primary/+files/libapt-pkg5.0_1.2.29_amd64.deb
sudo dpkg -i --force-downgrade libapt-pkg5.0_1.2.29_amd64.deb

本文参与腾讯云自媒体分享计划,欢迎正在阅读的你也加入,一起分享。

发表于

我来说两句

0 条评论
登录 后参与评论

扫码关注云+社区

领取腾讯云代金券