专栏首页python3PyDev for Eclipse 无法

PyDev for Eclipse 无法

【问题描述】


在eclipse中配置Python解释器PyDev时,按照如下配置,可以配置完成,如图:

安装好PyDev后,接下来配置Python解释器时,点击Windows -> Preferences -> PyDev -> Interpreters -> Python Interpreter报错。

错误消息:

The selected wizard could not be started. Plug-in org.python.pydev was unable to load class org.python.pydev.ui.wizards.project.PythonProjectWizard. An error occurred while automatically activating bundle org.python.pydev (506).

【解决方法】


安装旧版PyDev,路径Location=https://dl.bintray.com/fabioz/pydev/old/,如图:

再点击Windows -> Preferences -> PyDev -> Interpreters -> Python Interpreter就不报错了。

配置Python解释器如下:

【说明】


本人亲身经历,试了很多方法,发现只有这个解决方法可以快速解决,希望可以帮到你。

本文参与腾讯云自媒体分享计划,欢迎正在阅读的你也加入,一起分享。

我来说两句

0 条评论
登录 后参与评论

相关文章

  • linux中python2.6升级2.7

    py3study
  • RHEL安装python2.7.12

    然后选择【python 2.7.12】==》【Download Gzipped source tarball】==》然后下载到本

    py3study
  • CentOS7下安装Python3和Py

    (一)简述 刚安装的centos7.4版本默认是安装Python2.7,由于一些命令需要使用的原因,比如yum等,使用的是2.7.5版本的,由于现在很多库包括d...

    py3study
  • 使用DTLE对MySQL大表做分库分表

    https://actiontech.github.io/dtle-docs-cn/3/3.0_function_scenario_mapping.html

    二狗不要跑
  • Python 小组学习 Week1-Task1

    由于我使用的是 Mac 本,Mac 自带 python2.x 版本。但自 2020 年起,将停止对 Python2.7 的支持,使用 Python3.x 版本是...

    子乾建建-Jeff
  • Centos 6.4 安装python

    Centos自带的python版本太低,所以自己编译安装下python 2.7.10

    py3study
  • 学习Python的第一步,Python的环境搭建和下载,Windows下安装Python和linux下安装Python

    Python是一个跨平台、可移植的编程语言,因此可在windows、Linux和Mac OS X系统中安装使用。

    汤贤
  • R语言携手Python绘制weblogo图

    我们知道R语言在作图统计方面很是实用,但是在其他游戏开发、网页制作、人工智能等很多方面相对于python是很局限。今天我们来以weblogo为例展示如何在R语言...

    一粒沙
  • 初识Python并安装版本的Python

    老七Linux
  • spring中aop不生效的几种解决办法

    先看下这个问题的背景:假设有一个spring应用,开发人员希望自定义一个注解@Log,可以加到指定的方法上,实现自动记录日志(入参、出参、响应耗时这些)

    菩提树下的杨过

扫码关注云+社区

领取腾讯云代金券