如何在webpack中禁用require-jsdoc eslint?

内容来源于 Stack Overflow,并遵循CC BY-SA 3.0许可协议进行翻译与使用

  • 回答 (1)
  • 关注 (0)
  • 查看 (235)

错误:[eslint]缺少JSDoc评论。(require-jsdoc)我想从webpack配置中禁用此错误,以便它不会显示在控制台上。

提问于
用户回答回答于

我用了.eslintrc.json文件并将其添加到rules

"require-jsdoc" : 0

扫码关注云+社区

领取腾讯云代金券