GentOS系统安装cosfs工具的时候遇到了问题,fuse已经是2.9.4版本的,请问该如何解决?

  • 回答 (1)
  • 关注 (0)
  • 查看 (211)

checking for common_lib_checking... configure: error: Package requirements (fuse >= 2.8.4 libcurl >= 7.0 libxml-2.0 >= 2.6) were not met:

No package 'fuse' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you

installed software in a non-standard prefix.

Alternatively, you may set the environment variables common_lib_checking_CFLAGS

and common_lib_checking_LIBS to avoid the need to call pkg-config.

See the pkg-config man page for more details.

用户4447745用户4447745提问于
YingJoy_腾讯云+校园合伙人回答于

所属标签

可能回答问题的人

  • galenye

    腾讯 · 工程师 (已认证)

    5 粉丝0 提问36 回答
  • Jinqn

    腾讯 · 高级工程师 (已认证)

    16 粉丝0 提问58 回答
  • 腾讯云技术服务团队

    腾讯云 · 技术服务团队 (已认证)

    23 粉丝0 提问3 回答
  • 宝哥@devops运维

    腾讯 · 高级云计算工程师 (已认证)

    67 粉丝0 提问0 回答
  • elliswu

    腾讯计算机系统有限公司 · 高级工程师 (已认证)

    4 粉丝0 提问0 回答
  • 杨泽华

    腾讯云 · 高级解决方案架构师 (已认证)

    16 粉丝0 提问0 回答

扫码关注云+社区

领取腾讯云代金券