智能钛 tensorflow如何升级?

  • 回答 (2)
  • 关注 (0)
  • 查看 (79)

智能钛工程里面tensorflow版本太低了,查了下是1.6.0,请问下怎么升级

用户5899836用户5899836提问于
腾讯智能钛AI开发者

腾讯云 · 智能钛产品团队 (已认证)

腾讯智能钛产品团队官方运营账号。分享产品最新动态,第一时间解答用户疑问。回答于
推荐

可以升级的,方法示例如下:

import os

os.system("pip install tensorflow-gpu==1.12")

import tensorflow as tf

print(tf.__version__)

用户5899836回答于

非常感谢,但是我这里又有新的问题, tensorflow升级到1.12后和系统安装的CuDNN不兼容, 报错信息如下

Loaded runtime CuDNN library: 7.0.5 but source was compiled with: 7.1.4.

请问下这有什么解决方法么

可能回答问题的人

  • Y. Ji

    5 粉丝0 提问1 回答
  • Superbeet

    4 粉丝0 提问0 回答
  • 腾讯云AI中心

    腾讯云 · 产品经理 (已认证)

    62 粉丝0 提问19 回答
  • 莫烦

    2 粉丝0 提问0 回答
  • 罗罗可爱多

    腾讯 · 高级研究员 (已认证)

    9 粉丝0 提问4 回答
  • 晏栋栋栋

    1 粉丝0 提问1 回答

扫码关注云+社区

领取腾讯云代金券