腾云助手IIS版 降低PHP版本,就连不上MYSQL数据库?

  • 回答 (3)
  • 关注 (0)
  • 查看 (328)
现在用了个dedecms 的GBK版,用腾云助手IIS版 默认的PHP 5.4.21有很多问题,想降低到 PHP 5.2.17。
把之前的PHP 5.4卸载后,装上PHP5.2.1 就连不上MYSQL数据库了。Discuz 论坛提示:Oops! System file lost: class/class_mysqli.php大家知道什么原因吗,怎么解决。 新装低版本的PHP.ini 文件。也都有:extension=php_mysql.dllextension=php_mysqli.dll
reliabilityreliability提问于
回答于

class_mysqli.php

是mysqli扩展

如果dedecms 的版本支持5.4建议用5.4的

扬仔

石家庄企脉录企业管理咨询有限公司 · CEO (已认证)

敢于拼搏,笑对人生,不是世界选择你,而是你决定世界! —— 张世奇回答于

程序是完全支持的,建议你检查DZ论坛程序的问题,环境应该是正常的。

我及时回答于

不要用gbk 用utf吧

gbk在高版本php中各种问题不断

扫码关注云+社区

领取腾讯云代金券