智能钛工作流如何升级pytorch?

  • 回答 (1)
  • 关注 (0)
  • 查看 (45)

本地写的pytorch脚本是在1.3版本上写的,但发现工作流中使用的是0.4,脚本不能直接运行。

我尝试使用os.system("pip install --upgrade pytorch")后,报错驱动版本不支持

由于不是很清楚pytorch1.3如何迁移到0.4,所以没能尝试迁移后跑脚本

或许notebook中可以尝试跑脚本,不过我好像没有看到有cuda,而且最近新开notebook貌似会需要等待很久

用户5054855用户5054855提问于
腾讯智能钛AI开发者

腾讯云 · 智能钛产品团队 (已认证)

腾讯智能钛产品团队官方运营账号。分享产品最新动态,第一时间解答用户疑问。回答于
推荐

1.您好,不好意思,目前暂不支持对工作流里的pytorch版本进行升级。

2.您先确认下您创建的notebook是否是带gpu版本的。

3.新建任务需要等待很久,是因为目前集群资源较紧张,需排队等待资源调度。

可能回答问题的人

  • Superbeet

    5 粉丝0 提问0 回答
  • 腾讯云AI中心

    腾讯云 · 产品经理 (已认证)

    68 粉丝0 提问19 回答
  • 莫烦

    4 粉丝0 提问0 回答
  • 陈华山

    10 粉丝0 提问0 回答
  • 腾讯智能钛AI开发者

    腾讯云 · 智能钛产品团队 (已认证)

    34 粉丝0 提问50 回答
  • zakexu

    腾讯云AI · 算法工程师 (已认证)

    3 粉丝0 提问0 回答

扫码关注云+社区

领取腾讯云代金券

年度创作总结 领取年终奖励