Dr.Elephant支持hadoop3吗?还有编译一直有包找不到怎么解决?

  • 回答 (1)
  • 关注 (0)
  • 查看 (65)

最近在部署Dr.Elephant,起先用2.0.13版本编译hadoop2.7可以通过但是没法用报错我版本是3X不匹配,我将配置文件中hadoop版本改成3.1.1一直报错Hadoop3.1.1的jar拿不到编译很多次都不行,我就将Dr.Elephant

版本换成最新2.1.7配置文件hadoop版本改成3.1.1报错部分jar包获取不到,多次编译都是同样的包找不到。

没办法了求大佬们指点怎么能让编译拿到包啊

用户3969909用户3969909提问于
用户2867631回答于
推荐

目前TBDS的hadoop版本是2.7.2,建议配置文件中使用该版本号进行匹配

可能回答问题的人

  • mikezou

    13 粉丝0 提问1 回答
  • liubang01

    37 粉丝0 提问0 回答
  • jinzhou

    腾讯 · 专家工程师 (已认证)

    1 粉丝0 提问0 回答
  • lambgong

    腾讯云 · 高级工程师 (已认证)

    16 粉丝0 提问1 回答
  • ethanzhang

    腾讯 · 高级工程师 (已认证)

    19 粉丝0 提问0 回答
  • 洛杉矶

    腾讯 · 高级工程师 (已认证)

    37 粉丝0 提问0 回答

扫码关注云+社区

领取腾讯云代金券

玩转腾讯云 有奖征文活动