使用Eclipse Juno 4.2.0安装Android插件错误?

内容来源于 Stack Overflow,并遵循CC BY-SA 3.0许可协议进行翻译与使用

  • 回答 (2)
  • 关注 (0)
  • 查看 (69)

我下载了Eclipse-Juno版本:4.2.0。但是我无法在其上安装Android ADT。我得到这个错误:

requires 'org.eclipse.wst.sse.core 0.0.0' but it could not be found

系统配置:Win-7,32位

提问于
用户回答回答于

你安装了哪个Juno软件包?我怀疑你有的Juno包当没有WST,

试一下使用Eclipse for Java EE Developers包,因为它包括WST功能。或者,你可以试一下将Juno添加到Eclipse中然后更新,并查看ADT是否获得了必需的功能。

扫码关注云+社区

领取腾讯云代金券