Android构建获取错误消息“模拟器:OpenGL后端'角度'没有检测到OpenGL ES 1.x库。仅使用GLESv2。“吗?

内容来源于 Stack Overflow,并遵循CC BY-SA 3.0许可协议进行翻译与使用

  • 回答 (1)
  • 关注 (0)
  • 查看 (66)

在Android Studio版本3测试版7中运行我的Android项目后,在事件日志中出现以下错误:

模拟器:OpenGL后端“角度”没有检测到OpenGL ES 1.x库。仅使用GLESv2。

有没有什么办法解决这一问题?

提问于
用户回答回答于

问题是你使用的模拟器没有库来支持OpenGL ES 1.它可能只有OpenGL ES v.2的库。

尝试将Android Studio和仿真器组件更新到最新版本,并尝试使用x86仿真器版本(如果您的开发人员机器是x86 pc)。

扫码关注云+社区