IE9中的JScript版本是什么?

内容来源于 Stack Overflow,并遵循CC BY-SA 3.0许可协议进行翻译与使用

  • 回答 (2)
  • 关注 (0)
  • 查看 (29)

我希望这可以用于一些条件编译代码,这些编译代码将在所有IE浏览器的IE9以下运行

提问于
用户回答回答于
用户回答回答于

执行功能检测几乎总是更好,而不是特定版本(或特定浏览器)检测,因为无法确定给定版本的浏览器总是相同。

例如,微软即将发布一个新的移动平台,并拥有自己的IE版本。 过去,IE的移动版本有时会报告与桌面版本完全相同的版本数据,但是它们之间的特性和怪异有很大不同。

我还建议使用jQuery,Modernizr和其他工具,使编写代码变得更加容易,而不必担心您使用的是哪种浏览器。

所属标签

可能回答问题的人

  • 红双喜经典VS中华

    1 粉丝0 提问8 回答
  • 滑稽园扛把子

    Swoole Inc · PHP工程师 (已认证)

    135 粉丝0 提问4 回答
  • LemonLu

    社区 · 运营 (已认证)

    45 粉丝0 提问4 回答
  • 13火麒麟

    0 粉丝0 提问4 回答

扫码关注云+社区