Ruby怎么绑定GTK + 3?

内容来源于 Stack Overflow,并遵循CC BY-SA 3.0许可协议进行翻译与使用

  • 回答 (2)
  • 关注 (0)
  • 查看 (13)

我花了一些时间学习Ruby,我想转到一些GUI编程。GNOME 3是目前最吸引我的环境,所以我想我应该看看GTK+3。但是,GTK+3文档的入门示例在C语言里很让人讨厌。有没有不那么可怕的Ruby绑定(和HelloWorld示例)可用?

提问于
用户回答回答于

现在有gtk 3绑定。实际上,gtk 3有一个rubygem。只要做:

$gem install gtk3

用户回答回答于

扫码关注云+社区