用 apt-get 安装 pip 版本过低。怎么解决?

  • 回答 (2)
  • 关注 (0)
  • 查看 (248)
憧憬未来时代憧憬未来时代提问于
Noah____________________突破自己的舒适圈回答于

前提:环境内本身是有Python3的,使用Python3吧。

安装pip的时候这样来写:

 sudo apt install python3-pip -y

使用pip安装django的时候这样写:

 sudo python3 -m pip install django

看加速得中二学生回答于

扫码关注云+社区