缺少SDK平台Android,API 18该怎么办?

内容来源于 Stack Overflow,并遵循CC BY-SA 3.0许可协议进行翻译与使用

  • 回答 (2)
  • 关注 (0)
  • 查看 (30)

虽然我正在尝试安装API 18,但它只显示"Google API 18"(仅此而已)。Nowif我试图从Android SDK Manager它安装这些谷歌API 显示一条消息"this package depends on "Missing SDK platform Android, API 18"。并且安装按钮被禁用。

有没有人有任何想法如何安装API 18(4.3_MR2 sdk)呢?

提问于
用户回答回答于

你是否安装了Sdk平台工具版本18.在您的SDK管理器中,将有最新版本的SDK PlatForm工具,你必须先安装然后重新启动eclipse,然后尝试使用Android SDK API 18:

用户回答回答于

首先做到这一点:

Eclipse>窗口> Android SDK Manager>包>重新加载

然后重试安装 。

扫码关注云+社区