Kubernetes 1.7.16 和 1.7.17-beta.0 发布

Kubernetes 1.7.16 和 1.7.17-beta.0 发布了。主要更新内容如下:

1.7.16

需采取的措施:

ACTION REQUIRED: In-place node upgrades to this release from versions 1.7.14, 1.8.9, and 1.9.4 are not supported if using subpath volumes with PVCs.  Such pods should be drained from the node first. (#61373, @msau42)

其他稳定更新:

  • [GCE] Apiserver uses InternalIP as the most preferred kubelet address type by default. (#59019, @MrHohn)
  • Use GCE metadata proxy v0.1.4-r1 to pick up security fixes. (#60245, @ihmccreery)
  • Fixes storage e2e test failures in GKE regional clusters. (#61303, @verult)
  • Update Cluster Autoscaler version to 0.6.4 to fix security vulnerabilities  (#61417, @aleksandra-malinowska)

下载地址:

1.7.17-beta.0

暂未提供更新内容

下载地址:

  • 发表于:
  • 原文链接https://www.oschina.net/news/94960/kubernetes-v1-7-16-and-1-7-17-beta0-released
  • 如有侵权,请联系 yunjia_community@tencent.com 删除。

扫码关注云+社区

领取腾讯云代金券