虎牙二次元采集源码

虎牙二次元直播采集源码

虎牙二次元采集(序号,标题,主播名,在线人数)

很适合新手练习正则表达式类的一款源码

部分源码如下:

=================================================

.版本 2

.支持库 iext

.子程序 寻找

.局部变量 计次, 整数型

.局部变量 索引, 整数型

正则1.创建 (#常量1, 编辑框1.内容)

正则2.创建 (#常量2, 编辑框1.内容)

正则3.创建 (#常量3, 编辑框1.内容)

正则4.创建 (#常量4, 编辑框1.内容)

正则5.创建 (#常量5, 编辑框1.内容)

.计次循环首 (正则1.取匹配数量 (), 计次)

索引 = 超级列表框1.插入表项 (-1, , , , , )

超级列表框1.置标题 (索引, 0, 到文本 (索引))

超级列表框1.置标题 (索引, 1, 正则1.取子匹配文本 (计次, 5))

超级列表框1.置标题 (索引, 2, 正则2.取子匹配文本 (计次, 1))

超级列表框1.置标题 (索引, 3, 正则3.取子匹配文本 (计次, 1))

超级列表框1.置标题 (索引, 4, 正则4.取子匹配文本 (计次, 1))

超级列表框1.置标题 (索引, 5, 正则5.取子匹配文本 (计次, 1))

.计次循环尾 ()

=================================================

源码下载:https://pan.baidu.com/s/1ddb9ISoHKXe3clubZqjSkQ

精易模块下载:https://pan.baidu.com/s/1mh2fuwBLIIJMLRyTMsp0MA

呐,等你关注都等出蜘蛛网了~

  • 发表于:
  • 原文链接https://kuaibao.qq.com/s/20180713G07JWJ00?refer=cp_1026
  • 腾讯「云+社区」是腾讯内容开放平台帐号(企鹅号)传播渠道之一,根据《腾讯内容开放平台服务协议》转载发布内容。
  • 如有侵权,请联系 yunjia_community@tencent.com 删除。

扫码关注云+社区

领取腾讯云代金券