首页
学习
活动
专区
工具
TVP
发布

安全:WordPress对运行过期PHP版本的网站发出警告

如果网站仍然运行旧的 PHP 版本,开源内容管理系统 WordPress 将在管理面板显示警告。WordPress 目前的计划是对版本号低于 5.6.x(5.6 或更低)的版本显示警告,警告会包含一条 WordPress 支持页的链接,向网站管理员提供如何更新 PHP 版本的信息。WordPress 是最流行的内容管理系统,大约四分之一的网站运行的是 WordPress。而 66.7% 的网站仍然运行已经终止支持的 PHP 版本。

  • 发表于:
  • 原文链接https://kuaibao.qq.com/s/20190117B0FWYC00?refer=cp_1026
  • 腾讯「腾讯云开发者社区」是腾讯内容开放平台帐号(企鹅号)传播渠道之一,根据《腾讯内容开放平台服务协议》转载发布内容。
  • 如有侵权,请联系 cloudcommunity@tencent.com 删除。

扫码

添加站长 进交流群

领取专属 10元无门槛券

私享最新 技术干货

扫码加入开发者社群
领券