升级OpenSSH,OpenSSL,关闭NTP服务

公司的旧版直播服务器使用的是CentOS 6.7,很多软件包都是几年前的了,新版的CentOS 7一般不存在这些问题。最近很多安全相关的新闻充斥着IT圈,先是Intel芯片有重大安全漏洞,后面MacOS爆安全漏洞。所以,对于安全问题还真不能小觑。

客户的扫描报告:

接下任务,由于以前做华为核心网的项目,也有过相关的经验,大部分无非就是配置一下,或者升级软件包。经过一上午的折腾,终于完成升级包的制作,Linux就是方便。

升级脚本update.sh内容:

升级后旧版的xftp可能会报错:找不到匹配的outgoing encryption算法。

解决办法:编辑加密列表,把所有的复选框勾上。

  • 发表于:
  • 原文链接http://kuaibao.qq.com/s/20180111G0GJHS00?refer=cp_1026
  • 腾讯「云+社区」是腾讯内容开放平台帐号(企鹅号)传播渠道之一,根据《腾讯内容开放平台服务协议》转载发布内容。

扫码关注云+社区

领取腾讯云代金券