ckafka有计划支持2.1及以上版本?

  • 回答 (1)
  • 关注 (0)
  • 查看 (95)

阿里云上的是支持0.10及以上版本的,ckafka有计划支持更高版本不?

用户3475726用户3475726提问于
腾讯云容器服务团队潜心探索容器技术,用心打造容器服务回答于

有计划的,当前ckafka已经灰度支持1.1.1版本,欢迎提单体验。

回答过的其他问题

我想问下服务器主机流出的流量哪里可以购买流量包吗?

腾讯云容器服务团队潜心探索容器技术,用心打造容器服务
推荐

多台机器的话,选择带宽包会更便宜呢~

流量包后续会支持~

消息中间件CMQ的topic数量是否有上限?

腾讯云容器服务团队潜心探索容器技术,用心打造容器服务
推荐

可以通过公网ip,往kafka发送或者消费数据吗?如何设置?

腾讯云容器服务团队潜心探索容器技术,用心打造容器服务
当前ckafka支持开通公网ip/域名接入。但是需要考虑网络延时、安全性和成本等问题。 1. 由于kafka本身面向大数据等场景,公网访问网络环境相对复杂,延时会较高,因此大量数据传输时强烈建议内网访问。 2. 安全性方面,可以由客户端对消息体进行加密传输,也可以通过kafka支...... 展开详请

CKafka公网接入是否支持?

腾讯云容器服务团队潜心探索容器技术,用心打造容器服务

您好,可以支持的,当前由于公网传输涉及费用成本、网络延时和安全性等因素,公网传输暂时在灰度中。如果需要使用可以工单开白名单支持。

关于作者

腾讯云容器服务团队

扫码关注云+社区

领取腾讯云代金券