Centos 中不能安装PM2?

  • 回答 (2)
  • 关注 (0)
  • 查看 (384)

在云实验室中,基于Centos 安装PM2时出现这个错误

/usr/bin/pm2-runtime -> /usr/lib/node_modules/pm2/bin/pm2-runtime

npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@1.2.9 (node_modules/pm2/node_modules/fsevents):

npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.2.9: wanted {"os":"darwin","arch":"any"} (current: {"os":"linux","arch":"x64"})

用户5442683用户5442683提问于
用户3880637回答于

解决了没,我也遇到了。。 npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@~2.1.2 (node_modules/pm2/node_modules/chokidar/node_modules/fsevents):

npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@2.1.2: wanted {"os":"darwin","arch":"any"} (current: {"os":"linux","arch":"x64"})

Tabor

Tencent · Content Operation (已认证)

一个会花式跑脚本的boy~回答于

可能回答问题的人

  • 腾讯云计算产品团队

    腾讯云 · 产品团队 (已认证)

    167 粉丝0 提问0 回答
  • CVM 产品团队

    35 粉丝0 提问9 回答
  • 小仙女和科学家

    10 粉丝0 提问0 回答
  • 溪歪歪

    腾讯云 · 高级工程师 (已认证)

    123 粉丝1 提问1 回答
  • DRRR

    腾讯云 · 产品经理 (已认证)

    8 粉丝0 提问4 回答
  • candyxiao

    腾讯 · 高级产品经理 (已认证)

    16 粉丝0 提问7 回答

扫码关注云+社区

领取腾讯云代金券