展开

关键词

MariaDB, Apache

MariaDB: ? Apache: ? :必须先gcc包、pcre包、apr与apr-util; 先gcc插件包, yum install -y gcc 即可然后就可以其他包。 make && make install      检查完命令是否正确以后再进行 apr-util cd /usr/local/src/apr-util-1.6.1/ . expat-devel包 yum install -y devel.x86_64 (看系统32位和64位系统)   完expat包以后重新执行make && make install httpd

53520

PHP5,PHP7

PHP5: ? PHP之前需要把 Apache 好才可以。   (会出现告错1,2,3,4,5,6,7)  make && make install    = 继续  cp php.ini-production /usr/local/php/etc/php.ini 提示:缺少xml2模块 解决方案: yum list | grep -i xml2     找到  libxml2-devel (64位系统或者32位系统的i686) 然后 告错2 configure 解决方案: 如果系统里面没有 epel-release 扩展源需要先扩展源在包 yum install -y libmcrypt-devel PHP7: ? make && make install     = 继续 ls /usr/local/apache2.4/modules/libphp7.so     =查看apache调用的是php5还是php7

75680
  • 广告
    关闭

    什么是世界上最好的编程语言?丨云托管征文活动

    代金券、腾讯视频VIP、QQ音乐VIP、QB、公仔等奖励等你来拿!

  • 您找到你想要的搜索结果了吗?
    是的
    没有找到

    TensorFlow TensorFlow

    TensorFlow 我们已在如下配置的 64 位笔记本电脑/台式机操作系统中构建并测试过 TensorFlow: MacOS X 10.11 (El Capitan) 或更高版本 Ubuntu 16.04 或更高版本 Windows 7 或更高版本 也许您能在其他笔记本电脑或台式机系统上 TensorFlow,但我们只支持上述配置(且只会修复这些配置中的问题)。 下列指南介绍了如何让您可以使用 Python 编写应用的 TensorFlow 版本: 在 Ubuntu 上 TensorFlow 在 macOS 上 TensorFlow 在 Windows 上 TensorFlow 从源代码 TensorFlow Python TensorFlow API 的许多方面都已从版本 0.n 升级为 1.0。 适用于 Java 的 TensorFlow 适用于 C 的 TensorFlow 适用于 Go 的 TensorFlow

    19520

    RabbitMQ---rpm

    首先介绍一下个人的环境是Linux-centos7; 一、和配置rabbitmq的准备工作: 下载erlang: wget http://www.rabbitmq.com/releases 二、rabbitmq: 第一步:先搭建rabbitMq必须依赖的环境,即erlang 命令:rpm -ivh erlang-18.3-1.el7.centos.x86_64.rpm ? 第二步:socat 命令:rpm -ivh socat-1.7.3.2-5.el7.lux.x86_64.rpm ? 注意:如果先了rabbitmq,则会出现错误提示信息:在没有先socat的情况下rabbitmq,如图: ? 以上全部就是成功了rabbitMq,如果对大家有帮助,欢迎转载,但请注明出处,希望大家多多支持!

    1.1K40

    PHP5,PHP7

    笔记内容: 11.10/11.11/11.12 PHP5 11.13 PHP7 笔记日期:2017.9.28 11.10/11.11/11.12 PHP5 ? 现在先介绍如何5.6版本的PHP,在这里介绍的是编译源码包的方式,PHP之前必须要了mysql和apache: 第一步,先下载源码包到/usr/local/src/目录下: 下载地址: 解决办法: 模糊搜索一下,需要的包: ? ? 完之后继续执行检查环境的命令,我这里又出现了一个错误,缺少OpenSSL包: ? 解决办法: 同样的这个包就可以了: ? PHP7和PHP5的操作步骤基本上没什么差别,现在要介绍的如何7.1版本的PHP,在这里介绍的还是编译源码包的方式: 第一步,先下载源码包到/usr/local/src/目录下: 下载地址 因为之前PHP5的时候已经把需要的包都了,所以基本上不会出现少包的情况: ?

    41020

    MariaDB,Apache

    笔记内容: 11.6 MariaDB 11.7/11.8/11.9 Apache 笔记日期:2017.9.27 11.6 MariaDB ? MariaDB和Mysql的步骤差不多,在这里也是使用二进制免编译包。 2.编译: ? 完成后可以看到apr目录下有4个目录: ? 然后编译apr-util-1.6.0包: 1.检查环境: ? 2.编译: ? 我这里出现了错误,缺少expat库: ? 那么expat库即可: ? 接着再进行编译,完成后再验证一下是否成功: ? 完成可以看到apr-util目录下有3个目录: ? 完成后再继续执行检查环境那一步的命令,最后再验证一下是否成功: ? 编译: ? 我这里编译的时候出现了错误: ?

    13220

    在 windows Jekyll 下载 ps1 文件 Chocolatey RubybundlerJekyll

    本文告诉大家一个简单的方法在 Windows Jekyll 下载 ps1 文件 首先需要 Chocolatey ,这个工具可以快速 Jekyll 先下载Chocolatey,如果无法从这个地方下载 如果不是开发者,请用下面代码 Set-ExecutionPolicy bypass process Chocolatey 把下载的脚本放到 PowerShell 运行就可以 然后输入下面代码 SET "PATH=%PATH%;%ALLUSERSPROFILE%\chocolatey\bin" Ruby 使用下面的命令 choco install ruby -y bundler \gem install bundler Jekyll 使用下面命令 .\gem install jekyll . \gem install jekyll bundler 然后重新打开命令行输入 bundle install 这样就可以了,使用下面的代码启动 jekyll new myblog cd myblog

    33310

    RabbitMQ下载(CentOS7)erlangrabbitmq

    erlang ? yum install ncurses-devel ? tar xf otp_src_20.1.tar.gz ? 进入解压后目录 ? . 验证erlang成功 rabbitmq ? xz -d rabbitmq-server-generic-unix-3.6.14.tar.xz ?

    1K50

    Ubuntu14.04OpenCV2.4.13(ZIP)

    运行平台:Ubuntu14.04 OpenCV版本:OpenCV2.4.13 一、OpenCV2.4.13 1.使用wget下载OpenCV源码 url : https://github.com apt-get install unzip sudo unzip opencv-2.4.13.zip 3.进入源码目录,创建release目录 cd opencv-2.4.13 mkdir release 4.依赖库 进入release目录,OpenCV时,所有的文件都会被放到这个release目录下 cd release 6. cmake编译OpenCV源码,所有的lib文件都会被到/usr/local opencv2.4.13目录下 cmake -D CMAKE_BUILD_TYPE=RELEASE -D CMAKE_INSTALL_PREFIX=/usr/local/opencv2.4.13 .. 7.

    77870

    平台--ambari

    Ambari /配置 修改repo配置文件 1-1)、修改ambari.repo 配置文件 # vi ambari.repo #VERSION_NUMBER=2.5.2.0-298 [ambari- 1-1)、ambari-server # yum install ambari-server 1-2)、在其他机器上客户端 # sh cmd.sh npp "yum install ambari-agent C)、选项 ? D)、配置主机 ? E)、选择服务 ? 选择各服务 master组件 的节点,一般都放在管理节点上面 选择各服务 slaves和client 服务的节点,一般在数据节点上面 F)、配置服务 ? G)、查看后的状态 ? K)、添加向导 ?

    90531

    Linux Mysql1.8【yum

    1.下载mysql的yum源 wget http://dev.mysql.com/get/mysql57-community-release-el7-8.noarch.rpm 2.yum源 yum localinstall mysql57-community-release-el7-8.noarch.rpm 3.检查是否成功 yum repolist enabled | grep "mysql *-community.*" 3.mysql yum install mysql-community-server 4.启动服务 systemctl start mysqld 5.设置开机启动 systemctl enable mysqld systemctl daemon-reload 5.修改root密码 mysql完成之后,在/var/log/mysqld.log文件中给root生成了一个默认密码。

    29910

    Docker篇(CentOS7)

    本文记录下在CentOS7上docker的过程 1.首先确认版本   首先确认我们的环境是centOS7 cat /etc/redhat-release ? 2.yumgcc相关   前提是能上外网,上篇文章介绍了相关的网络配置,不清楚的key参考下。 yum -y install gcc gcc-c++ ? 4.需要的软件包   我们还需要一些必须的软件环境,如下即可 yum install -y yum-utils device-mapper-persistent-data lvm2 ? 7.docker CE   ce是官方提供的免费版,也足够我们学习使用了。 yum -y install docker-ce ? ? 11.卸载docker systemctl stop docker yum -y remove docker-ce rm -rf /var/lib/docker ok~docker的基本就介绍到此!

    66620

    Linux Redis4.0.8【yum

    1.下载yum源 yum install epel-release 2.redis yum install redis 3.启动redis  # 启动redis  service redis start

    90210

    pip3及dockerscan

    24120

    SVN---本机---SVN 到eclipse中(6)

    17640

    vue-cli、node-sass、mintUI组件库

    1、使用淘宝npm镜像 在node中很多失败的原因就是因为国内网络限制因素,所以使用淘宝镜像有利于解决这方面问题。 (使用了访问外国网站、V**,用install命令行可以正常的可以跳过)。 ] 2、vue-cli 官网写得很详细了,照着敲。 my-project # 进入到项目名为my-project的文件夹里 $ cd my-project # 依赖,走你 $ npm install # 运行 $ npm run dev npm(cnpm) $ cnpm install mini-ui -save-dev import Vue from 'vue' import App from '.

    81330

    linux到hadoop

    1. windows install vmware 2. change the CD-ROM as ISO files 3. inst...

    546110

    dockerffmpeg,alpineubuntuffmpeg

    ,就遇到了一个问题,有时候会失败。 接下来给大家带来教程-docker环境下。 一、alpineffmpeg alpine镜像比较小,所以后面在docker方面可能用的比较多。 用于测试http协议 apk add curl alpine国内源 alpine源貌似国内访问不到,我们服务器是访问不到的,需要更换为国内源,推荐使用阿里云的源。 更换完源后,要先update一下,然后ffmpeg,因为ffmpeg依赖yasm ,所以要先yasm 。 更换完源后,要先update一下,然后ffmpeg,因为ffmpeg依赖yasm ,所以要先yasm 。

    3.1K40

    SVN---本机(1)

    首先要准备的资料: 包: ? 我机子是64位的  先  Setup-Subversion 很简单的 根据那个操作步骤来 一步一步往下走, 主要是配置路径的时候自己新建一个   不要带有空格和汉字的文件夹 然后就是检测是否成功

    22620

    linuxgit,linuxjenkins

    的下载地址 https://mirrors.edge.kernel.org/pub/software/scm/git/ http://mirrors.jenkins.io/war-stable/ 找到对应想的版本 下载下来 git使用make命令进行编译,可以指定路径也可以不指定目录 默认到了,usr/local/bin下面了,然后在root下加上软连接 ln -snf /usr/local/bin/git 这样就可以全局使用git命令 jenkins下载的是war包,必须得有java环境, 我用的java环境比较老旧是1.7的,jenkins在2.60版本以后就不支持1.7版本了,需要更高的版本,1.8 不想再一次

    82020

    相关产品

    • 自动化助手

      自动化助手

      自动化助手(TAT)是云服务器的原生运维部署工具。通过自动化助手,您无需登录服务器,也无需打开入站端口、SSH,便可以直接管理实例,批量执行 Shell 命令,轻松完成运行自动化运维脚本、轮询进程、安装或卸载软件、更新应用以及安装补丁等常见管理任务。

    相关资讯

    热门标签

    扫码关注云+社区

    领取腾讯云代金券