文档捉虫大赛:人工智能与机器学习专题> HOT
根据腾讯云容器服务 TKE 的版本支持机制,Kubernetes 1.18版本于2023年7月20日过期,TKE 不再为此版本提供技术支持。版本下线后,您将无法创建下线版本的 Kubernetes 集群。
版本
下线时间
技术支持
创建集群
v1.18版本
2023年7月20日
不再提供
无法创建
v1.16版本
2022年12月20日
不再提供
无法创建
v1.14及以前版本
2022年5月20日
不再提供
无法创建
为了保障您的业务正常运行,请您尽快升级您的集群版本。关于如何升级集群,请参见 升级集群。如果您需要了解更多关于 TKE 的版本支持机制信息,请参见 TKE Kubernetes 版本维护机制