专栏首页cxt084DD驱动登陆 tim QQ TGP 脚本必懂
原创

DD驱动登陆 tim QQ TGP 脚本必懂

.版本 2
.支持库 shell
.支持库 spec

.子程序 识图_
.局部变量 阿信, 类_识图
.局部变量 返回坐标, 精易_坐标

返回坐标 = 阿信.找图_从句柄 (, 读入文件 (取特定目录 (#系统桌面) + “账号.bmp”), , )
调试输出 (返回坐标.横, 返回坐标.纵)
.如果真 (返回坐标.横 ≠ -1 且 返回坐标.纵 ≠ -1)
    DD_move (返回坐标.横 - 20, 返回坐标.纵)
    DD_btn (1)
    DD_btn (2)
    程序_延时 (200, )
    DD_str (“888666999”)
.如果真结束

返回坐标 = 阿信.找图_从句柄 (, 读入文件 (取特定目录 (#系统桌面) + “密码.bmp”), , )
调试输出 (返回坐标.横, 返回坐标.纵)
.如果真 (返回坐标.横 ≠ -1 且 返回坐标.纵 ≠ -1)
    DD_move (返回坐标.横 - 20, 返回坐标.纵)
    DD_btn (1)
    DD_btn (2)
    程序_延时 (200, )
    DD_str (“123456851d”)
.如果真结束

返回坐标 = 阿信.找图_从句柄 (, 读入文件 (取特定目录 (#系统桌面) + “登陆.bmp”), , )
调试输出 (返回坐标.横, 返回坐标.纵)
.如果真 (返回坐标.横 ≠ -1 且 返回坐标.纵 ≠ -1)
    DD_move (返回坐标.横 - 20, 返回坐标.纵)
    DD_btn (1)
    DD_btn (2)
.如果真结束

本文链接:https://www.death-note.cn/notes-25.html 首发于阿信冲鸭,转载复制片段望签名。

原创声明,本文系作者授权云+社区发表,未经许可,不得转载。

如有侵权,请联系 yunjia_community@tencent.com 删除。

我来说两句

0 条评论
登录 后参与评论

相关文章

  • LOL换肤 学习交流

    cxt084
  • 在Chrome中与Flash说再见

    20 年来,Flash 帮助塑造了您在网络上玩游戏,观看视频和运行应用程序的方式。但在过去几年中,Flash 变得不那么常见了。三年前,80%的桌面 Chrom...

    cxt084
  • Google内核浏览器 快速 轻巧 方便

    没错,你看到的 QQ 浏览器,360 浏览器等等等等都是基于 Google 浏览器开源框架构造。优势需要说嘛?碾压 IE 内核 所以骚年,不动手打造一个属于你自...

    cxt084
  • 统计字符串中字符出现的次数(||和&&的区别)

    ProsperLee
  • ​OpenGL 学习系列---坐标系统

    在前面绘制基本图形中,遇到了很明显的问题,圆形不像圆形,正多边形不像正多边形?就像下面图形一样:

    glumes
  • 使用Metrics.NET 构建 ASP.NET MVC 应用程序的性能指标

    通常我们需要监测ASP.NET MVC 或 Web API 的应用程序的性能时,通常采用的是自定义性能计数器,性能计数器会引发无休止的运维问题(损坏的计数器、权...

    张善友
  • 谈谈桌面应用开发

    前几年最流行的应该是移动端应用开发,桌面应用开发是否已经是一份古老的职业。我们公司去年将移动端和PC端开发合并到一个技术通道,叫做客户端开发,我也逐渐承担起一些...

    congduan
  • 用C语言写贪吃蛇笔记-2

    神无月
  • 五分钟为HTTP接口提供Java/Scala SDK

    我现在要使用yarn的两个接口,一个是application 列表,一个是根据appId获取这个app的详情。对应的接口大约如此:

    用户2936994
  • 谷歌上线自带中文的机器学习免费课程,我们带你做了个测评

    大数据文摘

扫码关注云+社区

领取腾讯云代金券