Aptana“PHP版本”不适用于项目属性?

内容来源于 Stack Overflow,并遵循CC BY-SA 3.0许可协议进行翻译与使用

  • 回答 (2)
  • 关注 (0)
  • 查看 (62)

我有一个明确需要PHP 5.4.x兼容性的项目,所以我右键单击我的项目并转到属性。然后点击左侧的“PHP开发”菜单,并从下拉列表中选择“PHP 5.4.x”。它工作正常,直到我重新启动Aptana - 然后返回到“PHP 5.3.x”,我猜是默认的。这是Aptana中的错误吗?即使重新启动,我如何获取该版本?

提问于
用户回答回答于

如果workpsace没有此文件“com.aptana.editor.php.prefs”,只需使用以下内容创建它:

eclipse.preferences.version = 1
phpversion = php5.4
用户回答回答于

可以添加project_path / .settings / com.aptana.editor.php.prefs文件,其内容如下:

eclipse.preferences.version=1
phpVersion=php5.4

扫码关注云+社区

领取腾讯云代金券