致命错误:要求():打开所需文件失败

内容来源于 Stack Overflow,并遵循CC BY-SA 3.0许可协议进行翻译与使用

  • 回答 (2)
  • 关注 (0)
  • 查看 (106)

当我试图在本地系统(窗口10)中安装新Wordpress软件包时,我得到了以下错误:

致命错误:要求():打开失败‘C:\xampp\htdocs\wordpress/wp-blog-header.php’(包括_在第17行C:\xampp\htdocs\WordPress\index.php中的PATH=‘;C:\xampp\php\PEAR’)

对于本地主机Am使用XAMPP服务器。

提问于
用户回答回答于

下载WordPress.zip文件的新副本到你的计算机,解压缩它,并使用它复制除wp-config.php文件和/wp-content/目录之外的所有文件和文件夹。可能需要删除旧的wp-admin和wp-包括文件夹。

用户回答回答于

解决方案是简单地将WordPress压缩文件夹内容解压缩到htdocs(如果您使用xampp)或www(如果使用的是wampp)。

只是不要将其提取到其他地方,然后放入htdocs中,否则它将无法工作。

所属标签

可能回答问题的人

  • EatRice

    16 粉丝0 提问10 回答
  • 富有想象力的人

    5 粉丝0 提问3 回答
  • 最爱开车啦

    9 粉丝503 提问3 回答
  • 成都加米谷大数据

    5 粉丝0 提问3 回答

扫码关注云+社区

领取腾讯云代金券