无法定位.NET Framework 4.6.1

内容来源于 Stack Overflow,并遵循CC BY-SA 3.0许可协议进行翻译与使用

  • 回答 (1)
  • 关注 (0)
  • 查看 (143)

我尝试加载我从TFS获得的现有项目(不是我的),我收到一个错误,告诉我需要.NET Framework 4.6.1来加载它。

所以我将它降级到4.6,成功加载它,安装.NET Framework 4.6.1但我无法在4.6.1上实现我的项目目标。

我得到.NET框架的链接

我在Windows 7上使用Visual Studio Community 2017。

提问于
用户回答回答于

你可能需要安装开发人员包。看起来你可能刚刚安装了运行时。你可以在此处找到.NET Framework 4.6.1开发人员包。

扫码关注云+社区

领取腾讯云代金券

年度创作总结 领取年终奖励