HTMltestrunner支持哪些版本的python?

内容来源于 Stack Overflow,并遵循CC BY-SA 3.0许可协议进行翻译与使用

  • 回答 (1)
  • 关注 (0)
  • 查看 (367)

问题:

我试着用HTMltestrunner若要为Selenium测试生成HTML报告,请执行以下操作。但是它给了我导入模块错误。这是我收到的错误消息:

ImportError:没有名为HTMLTestRunner的模块

Python的版本是什么?HTMltestrunner是否支持?

提问于
用户回答回答于

可以参考:https://github.com/dash0002/HTMLTestRunner

扫码关注云+社区

领取腾讯云代金券

年度创作总结 领取年终奖励