腾讯云
开发者社区
文档
建议反馈
控制台
登录/注册
首页
学习
活动
专区
圈层
工具
MCP广场
文章/答案/技术大牛
搜索
搜索
关闭
发布
文章
问答
(9999+)
视频
沙龙
4
回答
Ansible:检查服务
是否
正在侦听特定
端口
linux
、
ansible
如何使用Ansible来确认某个服务
是否
运行在特定
端口
上? Tomcat在监听
端口
8080吗?我了解到有service和wait_for命令,它们分别检查服务
是否
正在运行和
端口
是否
在使用,但到目前为止,我还没有找到任何东西来检查某个特定服务
是否
正在侦听某个特定
端口
。service和wait_for将指示存在一个服
浏览 8
提问于2015-02-19
得票数 10
回答已采纳
1
回答
启动
MySQL
数据库XAMPP失败
mysql
、
xampp
我正在尝试在xampp上运行
mysql
数据库服务器,但是状态没有改变。我尝试了所有我在互联网上找到的解决方案,但都不能解决我的问题。有什么建议吗? ?
浏览 32
提问于2019-03-09
得票数 0
1
回答
nginx 配置后,显示异常,配置完全一样?
开发者实验室
、
nginx
nginx: [emerg] a duplicate default server for 0.0.0.0:80 in /etc/nginx/nginx.conf:39 [附加信息]
浏览 479
提问于2021-04-07
2
回答
ngnix代理配置,同样的配置在81
端口
有效,80
端口
无效!
怎么
破?
DNS 解析 DNSPod
浏览 675
提问于2018-10-18
2
回答
80
端口
被
占用
?
开发者实验室
请描述您的问题[附加信息]
浏览 912
提问于2019-01-06
1
回答
我的EC2实例中的IP地址解析
是否
错误?
node.js
、
amazon-web-services
、
amazon-ec2
、
aws-ec2
我看到
端口
80正由物理地址和外部地址中的不同进程使用。这
是否
意味着NAT没有正确解析EC2实例的内网和外网IP地址?谢谢。
浏览 2
提问于2016-01-13
得票数 1
1
回答
MySQL
端口
是否
已被
占用
?
mysql
、
port
、
uninstallation
我的系统曾经有过
MySQL
,但我现在正在尝试重新安装它。但是我得到了这个如果是相关的,我已经安装了WampServer。请帮帮忙。
浏览 1
提问于2013-09-25
得票数 0
1
回答
如何用PhpStorm连接本地主机
MySQL
5.7数据库?
mysql
、
phpstorm
、
mysql-5.7
我试着检查
mysql
服务
是否
正在运行。●
mysql
.service -
MySQL
Community Servernetstat -tlnpolsof -i:3306 因此,我开始怀疑
浏览 3
提问于2019-07-28
得票数 1
1
回答
无法绑定启动程序中的
端口
wordpress
、
google-app-engine
、
localhost
、
port
当我试图在本地部署我的应用程序时,我无法让它运行。这就是它告诉我的: 2014-10-24 13:16:08 Running command: "['C:\\Python27\\python.exe', 'C:\\Program Files (x86)\\Google\\google_appengine\\dev_appserver.py', '--skip_sdk_update_check=yes', '--port=3306', '--admin_port=8000', 'D:\\Documen
浏览 5
提问于2014-10-24
得票数 0
回答已采纳
2
回答
Mysql
:无法启动服务器debian喘息
mysql
、
sockets
、
debian
、
port
每次我尝试启动
mysql
服务时,都会遇到相同的错误。错误消息:我的错误日志是空的客户端
端口
= 3305米舍尔德 user =<em
浏览 2
提问于2015-01-30
得票数 0
1
回答
启动mongodb失败,如何处理?
开发者实验室
、
centos
、
云数据库 MongoDB
、
mongodb
在做【基于 CentOS 搭建微信小程序服务】这个实验时,到了下面这步的时候服务器就完全无响应了,既不提示成功也不提示失败,如何处理?
浏览 767
提问于2018-04-16
3
回答
80
端口
无法访问,但8080可以访问?
tomcat
是这样的,用域名加8080可以访问,tomcat改为80则无法访问
浏览 2581
提问于2017-02-20
5
回答
用wdcp建的web环境,控制面板中 创建整站 ,但ftp总是连接...?
linux
用wdcp建的web环境,控制面板中 创建整站 ,但ftp总是连接不上,显示530错误。
浏览 1021
提问于2017-06-25
2
回答
我什么都弄完了就差ftp上传网站了啊 啊啊?
ICP备案
今天刚工信局刚备案完,域名也早解析了 但是用各种ftp工具都是连接超时 我按网上说的把ftp改成主动也没用 我的服务器系统是Windows Server 2012 R2 标准版 64位中文版 在这方面是小白 求大神指导
浏览 614
提问于2016-05-05
8
回答
如何在Windows7上解决WAMP和Skype冲突?
windows-7
、
wamp
、
skype
然而,我注意到Apache不能工作(而
MySQL
能工作!)。 我试着通过Apache → Service → Install Service安装它,得到一条消息说
端口
80
被
Skype
占用
了。我
是否
应该将Apache配置为与其他
端口
一起使用?哪里?
浏览 1
提问于2011-01-16
得票数 101
回答已采纳
4
回答
配置80
端口
有问题?
tomcat
访问网站必须加上8080
端口
但是我在tomcat上已经配置成80
端口
了呀。
浏览 846
提问于2018-02-13
2
回答
如何在xampp服务器上运行
MySql
?
php
、
mysql
、
xampp
、
server
我想用php代码连接
mysql
服务器。但是我尝试运行
mysql
数据库服务,我看到了这个错误。17:45:11 [
mysql
] Status change detected: stopped 17:45:11 [
mysql
]due to a blocked port, missing dependencies, 17:45:11 [<em
浏览 8
提问于2015-08-15
得票数 1
回答已采纳
1
回答
在云服务器上修改80
端口
后无法运行?
云服务器
、
tomcat
、
spring
、
轻量应用服务器
[lighthouse@VM-20-10-centos ~]$ cd /[lighthouse@VM-20-10-centos home]$ ls[lighthouse@VM-20-10-centos home]$ java -jar qct80.jar /\\ / ___'_ __ _ _(_)_ __ __ _ \ \ \ \ ( ( )\___
浏览 775
提问于2022-03-26
回答已采纳
1
回答
在码头集装箱中运行Jenkins
nginx
、
jenkins
、
docker
标记:最新),使用:然而,当我转到192.168.99.100:8080 (192.168.99.100是我的对接机器ip)时,容器一旦
被
设置好
浏览 2
提问于2016-11-14
得票数 0
1
回答
更改
MySQL
端口
- Mac - MAMP
mysql
、
macos
、
mamp
因此,在安装MAMP之前,我使用以下终端命令删除了旧版本的
MySQL
:sudo rm -rf /usr/local/
mysql
*sudo rm -rf /Library/Receipts/
MySQL
*但是,当我尝试使用默认
端口
3306的MAMP运行
MySQL
服
浏览 2
提问于2011-12-24
得票数 0
回答已采纳
点击加载更多
热门
标签
更多标签
云服务器
ICP备案
对象存储
实时音视频
云点播
活动推荐
运营活动
广告
关闭
领券