腾讯云
开发者社区
文档
建议反馈
控制台
登录/注册
首页
学习
活动
专区
圈层
工具
MCP广场
文章/答案/技术大牛
搜索
搜索
关闭
发布
文章
问答
(9999+)
视频
沙龙
1
回答
如何改进数据库配置
mysql
、
database
、
innodb
无论我看什么地方,我都看到它的值被
设置
为多个GB,然后我检查了自己的值,它是(默认的) 128 MB。这让我担心,我正在运行一个配置严重错误的数据库。有人能告诉我在DB配置中通常需要更改什么吗?那些需要“摆弄”才能得到正确的
设置
,那些我不应该碰的东西?以下是我来自phpmyadmin的整个“
服务器
变量”页面: Variable
浏览 3
提问于2014-05-12
得票数 2
回答已采纳
1
回答
如何估计cosine_similarity矩阵所需的
内存
?
memory-management
、
scikit-learn
、
nlp
但是,它返回一个带有
32G
内存
的MemoryError。我正在考虑给我的
服务器
增加更多的
内存
,但是我想估计我还需要
多少
内存
。 谢谢。
浏览 3
提问于2016-10-19
得票数 2
回答已采纳
2
回答
jvm参数xms不是意味着如果指定的
内存
丢失,进程就不会启动吗?
java
、
garbage-collection
、
jvm
、
jvm-arguments
我将xms
设置
为
32g
,将xmx
设置
为
32g
有人能解释一下为什么程序会失败吗?
浏览 36
提问于2021-09-30
得票数 1
3
回答
Namenode文件数量限制
hadoop
、
namenode
有人知道Hdfs的namenode中每个文件占用
多少
字节吗?我想估算一下
32G
内存
的单个namenode中可以存储
多少
文件。
浏览 1
提问于2012-05-26
得票数 6
回答已采纳
1
回答
将中型数据集加载到neo4j
csv
、
neo4j
、
cypher
、
py2neo
我确实按照错误消息的建议增加了dbms.memory.heap.max_size,将initial size
设置
为4G,将max size
设置
为
32G
。所以我的问题是,据我所知,我需要
多少
内存
来加载这个不太大的数据集?有没有可能用16G
内存
的家用电脑? 非常感谢你的帮助..
浏览 11
提问于2018-01-26
得票数 0
回答已采纳
1
回答
当查询一个~10M文档索引和更多问题时,fielddata=true会产生什么影响?
elasticsearch
、
aggregation
对于这么多的文档,在
内存
方面使用fielddata=true真的是一种糟糕的做法吗?在索引管道中使用分析器(只需在特定字段上
设置
分析器)与将分析器用作函数(对字符串运行分析器,获取结果并将其放入文档)之间是否存在差异(就性能而言)?
浏览 1
提问于2019-02-18
得票数 0
1
回答
弹性云与本地
服务器
上的弹性搜索
elasticsearch
在本地机器上的弹性云和弹性搜索
设置
是否使用相同的数据收集速度?
浏览 4
提问于2017-05-09
得票数 2
2
回答
transaction_buffer最大值
singlestore
在memsql cnf中可以为transaction_buffer
设置
的最大值是
多少
?我假设这与
服务器
上分配的RAM有关联。我的叶子每个都有
32G
,目前我们将transaction_buffer
设置
为0。我们已经通过了集群的设计阶段,我们想要进行一些性能调优,需要相应
设置
的一个参数是这个参数。
浏览 0
提问于2016-10-04
得票数 0
1
回答
(Apache光束)无法增加执行器
内存
-尽管使用了多个
设置
,但
内存
仍固定在1024M
java
、
python
、
apache-spark
、
apache-beam
我用32 of的
内存
初始化了工作进程(从进程使用-c 2 -m
32G
运行)。Spark submit将驱动
内存
设置
为30g,将执行器
内存
设置
为16g。这意味着spark-submit不会将其executor
设置
传播给executor。spark-jobservice apache/beam_spark_job_server:latest --spark-master-url=spark://$HOSTNAME:7077 如何确保
设
浏览 32
提问于2020-10-23
得票数 2
3
回答
如何根据
内存
大小为
服务器
设置
jvm参数
java
、
jvm
我们的
服务器
为OutOfMemoryError报告了一个错误,
服务器
有一个
32g
内存
,当我们检查jvm参数时,jvm参数如下:当然,它太小了,那么,我想知道
设置
jvm参数的最佳实践是什么
浏览 11
提问于2018-01-12
得票数 0
回答已采纳
1
回答
无法整理有关疯狂MongoDB
内存
使用的*当前*信息
mongodb
我长话短说- 在
32g
、wiredTiger、缓存
设置
为12g的机器上运行MongoDB 3.6,我的数据库在磁盘上压缩了800M,db.stats()告诉我
内存
大约是3.7G。然而,在启动的几分钟内,mongod运行到
服务器
上可用
32G
的appx 27,并缓慢地爬行几个小时,直到它开始交换并被OOM杀死。在广泛的世界中,我如何才能发现为什么4G数据库在
内存
中采用30+G?
浏览 0
提问于2018-07-24
得票数 0
1
回答
为什么我的tomcat jsvc进程在运行一段时间后会休眠和停止?
linux
、
tomcat6
PID USER PR NI VIRT RES SHR S %CPU %MEM COMMAND 那么有没有其他人以前遇到过这个问题。任何帮助都将不
浏览 6
提问于2010-11-15
得票数 1
回答已采纳
1
回答
使用大量空间的tmpfs分区?
partition
、
centos7
当我输入df NVMe命令时,我在软件raid 1中购买了一个带有512 in x 2 -h SSD的centos 7最小
服务器
:Filesystem Size Used Avail Use% Mounted ondevtmpfs
32G
0
32G
0% /dev tmpfs
32G
0
32G
0%
浏览 0
提问于2016-04-13
得票数 0
回答已采纳
2
回答
由java中的大数组引起的
内存
不足异常
java
、
out-of-memory
我正在实现一种基于概率潜在语义索引的算法,本文采用的是,它需要一个四维数组,名为p_z_d_wt_wv,z是主题,d是文档,wt是文本字,wv是可视词,每个维度的个数约为12,7000,100,500,并且该数组是一个双数组,因此需要
32G
内存
!我像下面这样分配这个
内存
,它只是为了演示,因为每个文档中wt和wv的数量是不同的。0; d < 7000; ++d ) p_z_d_wt_wv[t][d] = new double[100][500];} 当我运行代码时,它已经没有
内存<
浏览 4
提问于2013-07-11
得票数 1
2
回答
MySQL
服务器
占用过多
内存
mysql
、
mysql-5.5
、
memory
、
my.cnf
目前,我发生了以下情况:以及:当我运行查询时,我得到了大约68个条目,大部分时间
设置
为0。📷 我做错什么了?
浏览 0
提问于2016-08-25
得票数 2
1
回答
如何对目前的云
服务器
做
内存
升级到
32G
操作?
云服务器
、
官方文档
如何对目前的云
服务器
做
内存
升级到
32G
操作?只需调整1个月,然后系统自行回到之前的 16G,这个需要如何操作? [附加信息]
浏览 1111
提问于2018-09-25
1
回答
面向主机交叉编译的目标库构建
linux
、
qt
通常,交叉编译包(库)意味着使用目标机器主机的工具链在主机中构建包。在目标中构建包(使用本机gcc),然后将/usr/lib中的.so和/usr/include文件中的相关头文件复制到主机sysroot中,这样我们就可以在主机中交叉编译(而不是对主机中的包进行交叉编译,然后复制到目标)。即使在qt?这样的大型包中,这种方法也应该始终有效吗?
浏览 0
提问于2019-02-25
得票数 0
1
回答
针对20000个线程的activemq调优
activemq
我有运行的ActiveMQ,它通过stomp端口与20000+
服务器
连接,同时发布和消费消息。activemq
服务器
运行8CPU和
32G
内存
。我已经将JVM的最大
内存
分配为-Xmx16384m。但是,当所有
服务器
都连接到此ActiveMQ时,
服务器
会超载,虚拟
内存
使用率约为21G,cpu利用率有时约为500。
浏览 3
提问于2017-02-14
得票数 0
1
回答
星火JobServer,用于发布的
内存
设置
memory
、
apache-spark
、
spark-jobserver
我已经
设置
了一个来启用简化数据集上的复杂查询。J观察者执行两个操作: 我对此并不熟悉,
浏览 3
提问于2016-11-22
得票数 2
回答已采纳
2
回答
云
服务器
32g
内存
带不动4g数据计算量?
云服务器
用了8核
32g
的
服务器
用stata数据统计运算,仅仅两个2g大小的.dta数据整合就显示
内存
100%占用,动不了了。这是怎么回事呢?好苦恼
浏览 745
提问于2019-03-26
点击加载更多
相关
资讯
有32G内存的服务器却没有swap空间
Windows系统服务器虚拟内存如何设置
通常服务器内存占用多少合理?cpu占用多少才合理?
恒讯科技分析:Windows服务器虚拟内存的设置建议
1T的电脑“内存”?只要资金足够就可以办到?
热门
标签
更多标签
云服务器
ICP备案
对象存储
实时音视频
云点播
活动推荐
运营活动
广告
关闭
领券