我猜发生这种情况是因为屏幕会话没有等待db转储导入命令执行的完成。脚本看起来不会那么专业,因为我是shell脚本的初学者,而且我也不太擅长编码,请不要介意。注意:我已经创建了一个具有套接字编号24602的屏幕会话,我正在尝试在该会话中执行db转储导入命令#!Please wait till the import is completed"
screen -S 24602 -X 'mysql -ss -N -uroot -ppasswordPlease wait till the import is
我在Windows上使用WAMP2.2。我需要在我的服务器上设置SSL端口。我的Apache、WAMP和site在没有SSL的情况下运行良好。但当我取消评论的时候在我的httpd.conf中,WAMP服务器不再工作了。(重新启动时它仍然是橙色的)。我假设httpd-ssl.conf.中的配置有问题但我想知道我如何能找到错误,不让WAMP正确地开始。WAMP是否有错误日志文件?Script not found or unable to start: