腾讯云
开发者社区
文档
建议反馈
控制台
登录/注册
首页
学习
活动
专区
圈层
工具
MCP广场
文章/答案/技术大牛
搜索
搜索
关闭
发布
文章
问答
(9999+)
视频
沙龙
1
回答
Django get_or_create,支持主/从读写配置
mysql
、
django
、
database-replication
我有一个使用复制服务器
的
django应用程序,并配置为主服务器为只写,从服务器为只读。但当我开始监控我
的
数据库
负载时,我发现主服务器有大量
的
读取流量,经过一些调查后,我发现: # Update kwargs withRelatedManager, self.db_manager(db)).get_or_create(**kwargs)因此,从代码中我认为它使用写
数据库</
浏览 2
提问于2012-04-20
得票数 2
回答已采纳
1
回答
如何测试
MySQL
主从
复制
延迟
并获得从库
延迟
的确切时间(精确到毫秒)
mysql
如何测试
MySQL
主从
复制
延迟
,我需要获得从库
延迟
的确切时间(精确到毫秒)。
浏览 0
提问于2018-12-06
得票数 0
2
回答
mysql
复制所能容忍
的
最大
延迟
/距离是多少,而不会出现错误或错误
的
数据?
mysql
、
replication
、
master-slave-replication
我在
主从
复制中有两台机器。我想知道他们是否在两个独立
的
地方,如伦敦,英国和东京,日本是否会有任何潜在
的
问题。
mysql
复制所能容忍
的
最大
延迟
(如果可能的话,用距离来衡量)是什么?在错误发生之前,或者在两个
数据库
有足够
的
不同,第二个
数据库
可能会提供错误
的
数据或任何其他错误之前,最大
延迟
是什么?
浏览 0
提问于2020-07-14
得票数 2
2
回答
GAE云SQL和高复制数据存储区
sql
、
google-app-engine
、
cloud
、
bigtable
使用HRD和BigTable,您必须处理所有不是祖先查询
的
查询
的
最终一致性。您
的
代码必须足够健壮,以应对结果可能过时
的
事实。这是否意味着将SQL与HRD一起使用也会出现相同
的
最终一致性问题?SQL中没有实体组
的
概念,然而,这是否意味着特定
的
SQL查询在特定
的
环境中会产生陈旧
的
结果?这将意味着Google
的
SQL原子事务契约
的
实现将被破坏,并且SQL将不会像关系
数据库
用户所期望<em
浏览 0
提问于2012-03-15
得票数 4
回答已采纳
1
回答
插入
延迟
锁定
的
表阻止PHP进程继续
mysql
、
php
我们
的
Our服务器将一些跟踪信息写入
MySQL
数据库
(使用INSERT
延迟
到MyISAM表)。我们使用INSERT
延迟
是因为引用
MyS
浏览 0
提问于2011-01-03
得票数 2
1
回答
数据中心之间
的
MySQL
复制
mysql
、
replication
我正在试图找出最好
的
MySQL
复制拓扑,但我不确定有什么最好
的
方法来说明它。____ | AB | | | BB | |AA和AB将使用保持不变、心跳或类似的方式共享VIP。 BA和BB也将使用相同
的
方法共享不同
的
VIP。我正在努力寻找使
浏览 0
提问于2013-07-11
得票数 3
回答已采纳
1
回答
mysql
中
的
主从
概念对CRM应用有好处吗?
php
、
mysql
、
master-slave
我正在开发一个客户关系管理应用程序(php+
Mysql
),现在,随着用户数量
的
增加,性能成为一个主要问题。现在,所有查询都直接在
mysql
服务器中执行。因此,现在我正在考虑
mysql
的
主从
概念,并怀疑如果主程序忙于插入和更新,那么是否有机会减缓从从中读取查询
的
速度。请让我知道是否有任何其他良好
的
系统架构,使用
mysql
处理数据。 谢谢!
浏览 4
提问于2017-05-17
得票数 0
回答已采纳
1
回答
对
mysql
主从
配置
的
澄清
mysql
、
replication
、
mysql-5.1
我们计划使用
MySQL
复制
主从
过程将现有的
MySQL
数据库
迁移到新服务器。 不幸
的
是,这将花费大量时间,因此我们考虑对
MySQL
中心db进行转储,在新
的
mysql
上恢复转储,然后设置
主从
过程。恢复原始
数据库
的
转储后使用
主从
过程是否会覆盖新服务器上
的
数据,从而浪费转储/还原过程
的
时间?或者,主/从过程会复制在转储发生后添加到旧服
浏览 0
提问于2012-08-28
得票数 4
回答已采纳
1
回答
MySQL
集群复制合并
mysql
、
replication
我们希望有两个
MySQL
集群组,同时在它们之间设置复制。这有可能吗?
浏览 0
提问于2014-12-08
得票数 1
1
回答
MySQL
主从
延迟
复制
linux
、
mysql
、
debian
、
mysql-replication
我们公司正在生产中使用TokuDB,我们有很多问题试图减轻我们
的
奴隶
的
滞后。很奇怪因为我们说
的
是很少
的
几排..。但有了一些数据,它就滞后了。fio,用于磁盘I/O:http://paste.laravel.com/bjG 我们做了一些磁盘调整,摘自史蒂文·科洛纳( Steven )
的
书关闭文件系统访问时间,noatime和nodiratime in
浏览 0
提问于2012-11-19
得票数 3
回答已采纳
1
回答
设置
数据库
特定表
的
MySQL
复制到另一个
mysql
服务器
linux
、
mysql
、
replication
我在一个RHCS集群上运行了几个生产
MySQL
数据库
。我希望将一个特定
数据库
的
复制设置为另一个全新
的
mysql
数据库
服务器,其中只有来自该
数据库
的
特定表。如果是的话,怎么做呢?
浏览 0
提问于2016-05-13
得票数 0
1
回答
kubernetes上
的
MYSQL
HA (vmware)
mysql
、
kubernetes
、
high-availability
、
stateful
、
automatic-failover
我已经按照https://kublr.com/blog/setting-up-
mysql
-replication-clusters-in-kubernetes-2/设置了MYSQLHA,有两个节点,可以在每个节点上部署1个主节点2个从节点VMWARE ESXi在单独
的
子网上设置3个虚拟机 我还有NFS共享设置,以备不时之需。参考:- https://kublr.com/blog/setting-up-
mysql
-replication-clusters
浏览 16
提问于2019-08-27
得票数 0
3
回答
Google复制
延迟
mysql
、
replication
、
mysql-5.6
、
google-cloud-sql
、
google-cloud-platform
我们有一个在第二代
MySQL
5.6上编写数据
的
项目我应该做什么来使复制同步?我认为
主从
架构不是这种写操作
的
解决方案。我应该使用更大
的
主机来进行读写操作,而不是
主从
操作吗? 谢谢。
浏览 0
提问于2018-06-22
得票数 1
1
回答
清洁ndb_binlog_index文件
mysql
、
mysql-cluster
我有个关于我
的
ndb集群
的
问题。因为有两个文件太大了我不知道为什么..。ls -la-rw-rw---- 1
mysql
mysql
6493449216 May 25 12:35 ndb_binlog_index.MYI -rw-rw---- 1
mysql
mysql
31G May 25
浏览 0
提问于2014-05-27
得票数 1
1
回答
云
数据库
对比与自建
MySQL
的
优势有哪些?
数据库
、
云数据库 SQL Server
我觉得自己搭建的也行,但是为了稳定,还是来问问支持吗?
浏览 1446
提问于2017-04-10
1
回答
远程
mySQL
,可以从远程SSH连接,但远程php/httpd连接失败
php
、
mysql
、
drupal
我有一个新
的
drupal站点在负载均衡器后面运行。我设置了一个
主从
数据库
,另一个从web目录同步文件。现在,当访问站点时,被放在
主从
服务器上工作得很好。但在访问远程从站时,我从Drupal得到了
数据库
错误: PD
浏览 1
提问于2015-12-07
得票数 0
1
回答
我可以在Docker构图中创建相应
的
副本吗?
docker
、
docker-compose
、
replication
我正在构建一个应用程序,它使用了许多芹菜工人(用于处理队列中
的
任务)。工作人员应该对
MySQL
数据库
运行一些脚本,该
数据库
也是容器化
的
。具体来说,每个工作人员都应该在不同
的
MySQL
容器上运行其脚本。我想知道
的
是,我是否能够创建一个干净
的
MySQL
容器
的
副本,并使其只运行针对
MySQL
副本1
的
脚本,等等。我目前
的
概念证明从工作人员内部启动了一个新
浏览 4
提问于2019-11-17
得票数 0
回答已采纳
3
回答
MySQL
复制-
数据库
大小不同
mysql
、
replication
、
mysql-5.6
我已经启用了
MySQL
主-主复制与第二主作为只读。最近,我检查了主
数据库
和从
数据库
中
的
数据库
大小,发现两个
数据库
中
的
数据库
大小比Master小1mb。这是否意味着我为
主从
创建
的
设置没有正确完成,或者复制没有正确进行?另外,我怎样才能做出改变,使其在
主从
中保持不变呢? 谢谢!
浏览 0
提问于2015-10-18
得票数 1
3
回答
MySQL
/MariaDB从最大损耗
的
从站读取首选项
mysql
、
mariadb
、
innodb
、
database-replication
、
eventual-consistency
我使用
Mysql
/MariaDB和Innodb存储引擎版本10.x。由于网络拥塞、磁盘吞吐量低、运行时间长等原因,从服务器可能会落后于主服务器。具有最大允许
延迟
选项
的
读取首选项应该允许应用程序为从中读取
的
数据指定最大复制
延迟
或“
延迟
”。当第二次用户
的
浏览 0
提问于2018-07-06
得票数 0
1
回答
mysql
导入/导出
mysql
、
import
、
synchronization
、
export
我正在尝试创建一个自动过程,将同步两台服务器
的
数据库
。一个网站是活
的
,我需要测试环境,以同步与现场网站,每隔一段时间(我正在考虑
的
cron工作)。 我如何实现这一点?
浏览 0
提问于2010-06-10
得票数 0
回答已采纳
点击加载更多
热门
标签
更多标签
云服务器
ICP备案
对象存储
实时音视频
云点播
活动推荐
运营活动
广告
关闭
领券