我想恢复我的数据库文件。application was unable to start correctly (0xc0000142).Click OK to close the application
是否可以尝试恢复我的数据库文件我正在查看我的xampp服务器数据库文件的xampp->mysql->data文件夹。它正在显示。但最主要的是服务器不工作,只显示上面的错误。
我已经在我的窗口上安装了wamp,我需要整个wamp mysql -服务器目录文件(不仅是数据库文件在类似问题中被问到),移动到另一个位置,但是当我试图更改wamp设置文件和配置文件时,它无法运行mysql我还试图在移动的位置之后重新安装wamp wampmysqld服务,但仍然无法运行mysql服务。有人知道我该怎么做吗?