开发指南

API 文档

PHP SDK

最近更新时间:2021-12-28 17:18:58

TCB 提供开发应用所需服务和基础设施。tcb-php-sdk 让您可以在服务端(如腾讯云云函数或 CVM 等)使用 PHP 服务访问 TCB 的的服务。

需要 php7 及以上版本。

注意

PHP SDK 目前尚不支持广州地域,请使用上海地域。

安装

使用 composer 安装 CloudBase PHP SDK:

composer require tcb-php-sdk
说明

国内使用时,可切换为国内镜像:

composer config -g repo.packagist composer https://packagist.phpcomposer.com

API 文档