debian8.2 180501 更新说明

最近更新时间:2019-08-12 11:27:40

操作系统版本

debian8.2

内核版本

3.16.43-2+deb8u5

小版本号

180501

更新软件

软件名                                  更新前版本号                            更新后版本号
apt.amd64                               1.0.9.8.1                               1.0.9.8.4                               
apt-utils.amd64                         1.0.9.8.1                               1.0.9.8.4                               
bind9-host.amd64                        1:9.9.5.dfsg-9+deb8u2                   1:9.9.5.dfsg-9+deb8u15                  
binutils.amd64                          2.25-5                                  2.25-5+deb8u1                           
cpio.amd64                              2.11+dfsg-4.1                           2.11+dfsg-4.1+deb8u1                    
dnsutils.amd64                          1:9.9.5.dfsg-9+deb8u2                   1:9.9.5.dfsg-9+deb8u15                  
dpkg.amd64                              1.17.25                                 1.17.26                                 
eject.amd64                             2.1.5+deb1+cvs20081104-13.1             2.1.5+deb1+cvs20081104-13.1+deb8u1      
exim4.all                               4.84-8                                  4.84.2-2+deb8u5                         
exim4-base.amd64                        4.84-8                                  4.84.2-2+deb8u5                         
exim4-config.all                        4.84-8                                  4.84.2-2+deb8u5                         
exim4-daemon-light.amd64                4.84-8                                  4.84.2-2+deb8u5                         
fontconfig.amd64                        2.11.0-6.3                              2.11.0-6.3+deb8u1                       
fontconfig-config.all                   2.11.0-6.3                              2.11.0-6.3+deb8u1                       
gcc-4.9-base.amd64                      4.9.2-10                                4.9.2-10+deb8u1                         
gnupg.amd64                             1.4.18-7                                1.4.18-7+deb8u4                         
gpgv.amd64                              1.4.18-7                                1.4.18-7+deb8u4                         
grub2-common.amd64                      2.02~beta2-22                           2.02~beta2-22+deb8u1                    
grub-common.amd64                       2.02~beta2-22                           2.02~beta2-22+deb8u1                    
grub-efi-amd64-bin.amd64                2.02~beta2-22                           2.02~beta2-22+deb8u1                    
host.all                                1:9.9.5.dfsg-9+deb8u2                   1:9.9.5.dfsg-9+deb8u15                  
isc-dhcp-client.amd64                   4.3.1-6                                 4.3.1-6+deb8u3                          
isc-dhcp-common.amd64                   4.3.1-6                                 4.3.1-6+deb8u3                          
krb5-locales.all                        1.12.1+dfsg-19                          1.12.1+dfsg-19+deb8u2                   
lib32ncurses5.amd64                     5.9+20140913-1+b1                       5.9+20140913-1+deb8u2                   
lib32tinfo5.amd64                       5.9+20140913-1+b1                       5.9+20140913-1+deb8u2                   
libapt-inst1.5.amd64                    1.0.9.8.1                               1.0.9.8.4                               
libapt-pkg4.12.amd64                    1.0.9.8.1                               1.0.9.8.4                               
libbind9-90.amd64                       1:9.9.5.dfsg-9+deb8u2                   1:9.9.5.dfsg-9+deb8u15                  
libc6.amd64                             2.19-18+deb8u1                          2.19-18+deb8u10                         
libc6-i386.amd64                        2.19-18+deb8u1                          2.19-18+deb8u10                         
libc-bin.amd64                          2.19-18+deb8u1                          2.19-18+deb8u10                         
libcurl3-gnutls.amd64                   7.38.0-4+deb8u2                         7.38.0-4+deb8u9                         
libdns100.amd64                         1:9.9.5.dfsg-9+deb8u2                   1:9.9.5.dfsg-9+deb8u15                  
libdns-export100.amd64                  1:9.9.5.dfsg-9+deb8u2                   1:9.9.5.dfsg-9+deb8u15                  
libevent-2.0-5.amd64                    2.0.21-stable-2                         2.0.21-stable-2+deb8u1                  
libexpat1.amd64                         2.1.0-6+deb8u1                          2.1.0-6+deb8u4                          
libffi6.amd64                           3.1-2+b2                                3.1-2+deb8u1                            
libfontconfig1.amd64                    2.11.0-6.3                              2.11.0-6.3+deb8u1                       
libfreetype6.amd64                      2.5.2-3                                 2.5.2-3+deb8u2                          
libfuse2.amd64                          2.9.3-15+deb8u1                         2.9.3-15+deb8u2                         
libgcc1.amd64                           1:4.9.2-10                              1:4.9.2-10+deb8u1                       
libgcrypt20.amd64                       1.6.3-2                                 1.6.3-2+deb8u4                          
libgdk-pixbuf2.0-0.amd64                2.31.1-2+deb8u2                         2.31.1-2+deb8u7                         
libgdk-pixbuf2.0-common.all             2.31.1-2+deb8u2                         2.31.1-2+deb8u7                         
libgnutls-deb0-28.amd64                 3.3.8-6+deb8u3                          3.3.8-6+deb8u6                          
libgnutls-openssl27.amd64               3.3.8-6+deb8u3                          3.3.8-6+deb8u6                          
libgraphite2-3.amd64                    1.2.4-3                                 1.3.10-1~deb8u1                         
libgssapi-krb5-2.amd64                  1.12.1+dfsg-19                          1.12.1+dfsg-19+deb8u2                   
libicu52.amd64                          52.1-8+deb8u2                           52.1-8+deb8u5                           
libidn11.amd64                          1.29-1+b2                               1.29-1+deb8u2                           
libintl-perl.all                        1.23-1                                  1.23-1+deb8u1                           
libirs-export91.amd64                   1:9.9.5.dfsg-9+deb8u2                   1:9.9.5.dfsg-9+deb8u15                  
libisc95.amd64                          1:9.9.5.dfsg-9+deb8u2                   1:9.9.5.dfsg-9+deb8u15                  
libisccc90.amd64                        1:9.9.5.dfsg-9+deb8u2                   1:9.9.5.dfsg-9+deb8u15                  
libisccfg90.amd64                       1:9.9.5.dfsg-9+deb8u2                   1:9.9.5.dfsg-9+deb8u15                  
libisccfg-export90.amd64                1:9.9.5.dfsg-9+deb8u2                   1:9.9.5.dfsg-9+deb8u15                  
libisc-export95.amd64                   1:9.9.5.dfsg-9+deb8u2                   1:9.9.5.dfsg-9+deb8u15                  
libjasper1.amd64                        1.900.1-debian1-2.4                     1.900.1-debian1-2.4+deb8u3              
libk5crypto3.amd64                      1.12.1+dfsg-19                          1.12.1+dfsg-19+deb8u2                   
libkrb5-3.amd64                         1.12.1+dfsg-19                          1.12.1+dfsg-19+deb8u2                   
libkrb5support0.amd64                   1.12.1+dfsg-19                          1.12.1+dfsg-19+deb8u2                   
liblcms2-2.amd64                        2.6-3+b3                                2.6-3+deb8u1                            
libldap-2.4-2.amd64                     2.4.40+dfsg-1                           2.4.40+dfsg-1+deb8u3                    
liblwres90.amd64                        1:9.9.5.dfsg-9+deb8u2                   1:9.9.5.dfsg-9+deb8u15                  
libpng12-0.amd64                        1.2.50-2+b2                             1.2.50-2+deb8u2                         
librtmp1.amd64                          2.4+20150115.gita107cef-1               2.4+20150115.gita107cef-1+deb8u1        
libsasl2-2.amd64                        2.1.26.dfsg1-13                         2.1.26.dfsg1-13+deb8u1                  
libsasl2-modules.amd64                  2.1.26.dfsg1-13                         2.1.26.dfsg1-13+deb8u1                  
libsasl2-modules-db.amd64               2.1.26.dfsg1-13                         2.1.26.dfsg1-13+deb8u1                  
libssh2-1.amd64                         1.4.3-4.1                               1.4.3-4.1+deb8u1                        
libssl1.0.0.amd64                       1.0.1k-3+deb8u1                         1.0.1t-1+deb8u7                         
libstdc++6.amd64                        4.9.2-10                                4.9.2-10+deb8u1                         
libtasn1-6.amd64                        4.2-3+deb8u1                            4.2-3+deb8u3                            
libtiff5.amd64                          4.0.3-12.3                              4.0.3-12.3+deb8u5                       
libtirpc1.amd64                         0.2.5-1                                 0.2.5-1+deb8u1                          
libxcursor1.amd64                       1:1.1.14-1+b1                           1:1.1.14-1+deb8u1                       
libxml2.amd64                           2.9.1+dfsg1-5                           2.9.1+dfsg1-5+deb8u6                    
libxml-libxml-perl.amd64                2.0116+dfsg-1+deb8u1                    2.0116+dfsg-1+deb8u2                    
linux-image-3.16.0-4-amd64.amd64        3.16.7-ckt11-1+deb8u3                   3.16.43-2+deb8u5                        
locales.all                             2.19-18+deb8u1                          2.19-18+deb8u10                         
login.amd64                             1:4.2-3                                 1:4.2-3+deb8u4                          
multiarch-support.amd64                 2.19-18+deb8u1                          2.19-18+deb8u10                         
ntpdate.amd64                           1:4.2.6.p5+dfsg-7                       1:4.2.6.p5+dfsg-7+deb8u2                
openssh-client.amd64                    1:6.7p1-5                               1:6.7p1-5+deb8u3                        
openssh-server.amd64                    1:6.7p1-5                               1:6.7p1-5+deb8u3                        
openssh-sftp-server.amd64               1:6.7p1-5                               1:6.7p1-5+deb8u3                        
openssl.amd64                           1.0.1k-3+deb8u1                         1.0.1t-1+deb8u7                         
passwd.amd64                            1:4.2-3                                 1:4.2-3+deb8u4                          
perl.amd64                              5.20.2-3+deb8u1                         5.20.2-3+deb8u9                         
perl-base.amd64                         5.20.2-3+deb8u1                         5.20.2-3+deb8u9                         
perl-modules.all                        5.20.2-3+deb8u1                         5.20.2-3+deb8u9                         
procmail.amd64                          3.22-24                                 3.22-24+deb8u1                          
python-pil.amd64                        2.6.1-2                                 2.6.1-2+deb8u3                          
python-pygments.all                     2.0.1+dfsg-1.1                          2.0.1+dfsg-1.1+deb8u1                   
rpcbind.amd64                           0.2.1-6                                 0.2.1-6+deb8u2                          
rsync.amd64                             3.1.1-3                                 3.1.1-3+deb8u1                          
sensible-utils.all                      0.0.9                                   0.0.9+deb8u1                            
sudo.amd64                              1.8.10p3-1+deb8u2                       1.8.10p3-1+deb8u4                       
tar.amd64                               1.27.1-2+b1                             1.27.1-2+deb8u1                         
vim.amd64                               2:7.4.488-7                             2:7.4.488-7+deb8u2                      
vim-common.amd64                        2:7.4.488-7                             2:7.4.488-7+deb8u2                      
vim-runtime.all                         2:7.4.488-7                             2:7.4.488-7+deb8u2                      
vim-tiny.amd64                          2:7.4.488-7                             2:7.4.488-7+deb8u2                      
wget.amd64                              1.16-1                                  1.16-1+deb8u4                           

新增软件

软件名                                  版本号
dictionaries-common.all                 1.23.17                                 
ebtables.amd64                          2.0.10.4-3                              
emacsen-common.all                      2.0.8                                   
ethtool.amd64                           1:3.16-1                                
grub-efi.amd64                          2.02~beta2-22+deb8u1                    
grub-efi-amd64.amd64                    2.02~beta2-22+deb8u1                    
iamerican.all                           3.3.02-6                                
ibritish.all                            3.3.02-6                                
ienglish-common.all                     3.3.02-6                                
ispell.amd64                            3.3.02-6                                
lib32gcc1.amd64                         1:4.9.2-10+deb8u1                       
lib32stdc++6.amd64                      4.9.2-10+deb8u1                         
libalgorithm-c3-perl.all                0.09-1                                  
libarchive-extract-perl.all             0.72-1                                  
libauthen-sasl-perl.all                 2.1600-1                                
libcgi-fast-perl.all                    1:2.04-1                                
libcgi-pm-perl.all                      4.09-1                                  
libclass-c3-perl.all                    0.26-1                                  
libclass-c3-xs-perl.amd64               0.13-2+b1                               
libcpan-meta-perl.all                   2.142690-1                              
libdata-optlist-perl.all                0.109-1                                 
libdata-section-perl.all                0.200006-1                              
libefivar0.amd64                        0.15-3                                  
libfcgi-perl.amd64                      0.77-1+b1                               
libfont-afm-perl.all                    1.20-1                                  
libhtml-format-perl.all                 2.11-1                                  
libhtml-form-perl.all                   6.03-1                                  
libhttp-daemon-perl.all                 6.01-1                                  
liblog-message-perl.all                 0.8-1                                   
liblog-message-simple-perl.all          0.10-2                                  
libmailtools-perl.all                   2.13-1                                  
libmodule-build-perl.all                0.421000-2+deb8u1                       
libmodule-pluggable-perl.all            5.1-1                                   
libmodule-signature-perl.all            0.73-1+deb8u2                           
libmro-compat-perl.all                  0.12-1                                  
libnet-smtp-ssl-perl.all                1.01-3                                  
libpackage-constants-perl.all           0.04-1                                  
libparams-util-perl.amd64               1.07-2+b1                               
libpod-latex-perl.all                   0.61-1                                  
libpod-readme-perl.all                  0.11-1                                  
libregexp-common-perl.all               2013031301-1                            
libsoftware-license-perl.all            0.103010-3                              
libsub-exporter-perl.all                0.986-1                                 
libsub-install-perl.all                 0.928-1                                 
libterm-ui-perl.all                     0.42-1                                  
libtext-soundex-perl.amd64              3.4-1+b2                                
libtext-template-perl.all               1.46-1                                  
linux-image-3.16.0-5-amd64.amd64        3.16.51-3+deb8u1                        
lsscsi.amd64                            0.27-3                                  
rename.all                              0.20-3                                  
task-english.all                        3.31+deb8u1                             
util-linux-locales.all                  2.25.2-6                                
xdg-user-dirs.amd64                     0.15-2                                  

删除软件

软件名                                  版本号
grub-pc-bin.amd64                       2.02~beta2-22         

配置修改

1、调长 rcu_cpu_stall_timeout,由60改为300。
2、去掉 ssh 的弱 MAC 和弱 Ciphers,保留:
    ciphers aes128-ctr,aes192-ctr,aes256-ctr
    Macs hmac-sha1,umac-64@openssh.com,hmac-ripemd160,hmac-sha2-256,hmac-sha2-512
3、不自动加载 nouveau 驱动。在使用 GPU 时,防止对 CUDA 驱动造成干扰。
4、添加 irqaffinity。优化中断处理。